Results 1 to 5 of 5

Thread: Sudden loss of ring and vibration on incoming calls

  1. #1
    Join Date
    Feb 2020
    Posts
    37
    Feedback Score
    0

    Sudden loss of ring and vibration on incoming calls

    A friend who has been using an old Nokia 6015i on Page Plus without any issues suddenly lost all incoming call ring or vibration. Alarms continue to work as expected. Incoming calls will connect if phone is answered during the "silent ring" period; outgoing calls connect as expected. "Silent" setting was off (and was toggled several times without effect); no other settings on this phone appear relevant.

    I suspect an internal failure on an aging feature phone; any other thoughts on possible explanations?

    Sent from my moto e5 (XT1920DL) using HoFo mobile app

  2. #2
    Join Date
    Jul 2005
    Location
    United States
    Posts
    20,069
    Device(s)
    Samsung Galaxy S21 5G
    Carrier(s)
    T-Mobile
    Feedback Score
    0
    Have you done the usual ? Checked the sound settings ? Volume level ? Reset the phone ? If it turns out to a hardware issue it is not likely economically fixable.
    Just another day in paradise.....

  3. #3
    Join Date
    Feb 2020
    Posts
    37
    Feedback Score
    0
    Quote Originally Posted by Serial Port View Post
    Have you done the usual ? Checked the sound settings ? Volume level ? Reset the phone ? If it turns out to a hardware issue it is not likely economically fixable.
    Yup, she had done most of them already and we went through the settings and reset again. She has been aware that the phone could be deactivated at any time since the 1st of the year, so not a shock to her, just a disappointment..

    I expected that the sound hardware had failed, was somewhat surprised that it could be something as specific as the phone to sound interface in hardware..
    Anyway, RIP old Nokia..

    Thanks for the suggestions

    Sent from my moto e5 (XT1920DL) using HoFo mobile app

  4. #4
    Join Date
    May 2003
    Location
    Western MA
    Posts
    1,993
    Device(s)
    A71 5G, Pixel 3aXL/4a5G, Moto E6/G7 Power/Z3 Play/G6 Play
    Carrier(s)
    H2O, TMO, Xfinity, PagePlus, TracFone
    Feedback Score
    0
    Oh well, time for a VoLTE phone, anyway. She can get the TracFone LG Classic Flip pretty cheaply, and use it and its SIM with PagePlus.

  5. #5
    Join Date
    Feb 2020
    Posts
    37
    Feedback Score
    0
    Quote Originally Posted by mframe View Post
    Oh well, time for a VoLTE phone, anyway. She can get the TracFone LG Classic Flip pretty cheaply, and use it and its SIM with PagePlus.
    She already has one ready to activate, but preferred using her old Nokia.. up until now anyway (g)

    Sent from my moto e6 (XT2005DL) using HoFo mobile app

Similar Threads

  1. T-Mobile MDA Not Ringing or Vibrating on Incoming Call
    By MedBadGuy in forum Windows Mobile Devices
    Replies: 4
    Last Post: 01-23-2007, 09:13 PM
  2. Replies: 1
    Last Post: 01-22-2007, 03:45 PM
  3. Ring and Vibrate on voice calls only?
    By bobes in forum Nokia
    Replies: 1
    Last Post: 08-29-2006, 03:53 PM
  4. Replies: 1
    Last Post: 04-09-2006, 12:26 AM
  5. Ring and vibrate on 830
    By NextelSarah in forum General Nextel Discussion
    Replies: 3
    Last Post: 11-26-2004, 02:20 PM

Bookmarks