Page 1 of 2 1 2 LastLast
Results 1 to 15 of 21

Thread: data connection issues

  1. #1
    Join Date
    Dec 2004
    Location
    Tampa
    Posts
    4,016
    Carrier(s)
    verizon
    Feedback Score
    0

    data connection issues

    i am having a issues with my data losing connection while i am listening to streaming. I had cricket before and never lost my data connection so i know it is not a tower issue in my area. I called att pre pay tech support and they refresh my connection which usually solves the problem but the problem is it continues to happen a lot. I have to constantly refresh my connection. I never had this issue with Cricket as I said, so I was wondering, if anyone on here has any suggestions on how I can fix this issue.

  2. #2
    Join Date
    Jul 2016
    Location
    The Swamp
    Posts
    1,498
    Device(s)
    Moto G Stylus, Moto E4 Plus
    Carrier(s)
    Liberty Wireless, FreedomPop, Red Pocket (AT&T & Verizon)
    Feedback Score
    0
    Are you using the same phone that you had with Cricket?

    Sent from my moto g stylus using HoFo mobile app

  3. #3
    Join Date
    Jul 2005
    Location
    United States
    Posts
    20,169
    Device(s)
    Samsung Galaxy S21 5G
    Carrier(s)
    T-Mobile
    Feedback Score
    0
    What is the phone make/model? When I have that problem with my Samsung Galaxy S21, I turn Airplane mode on and back off and it usually resolves the issue while streaming Pandora. I don't know what causes the issue, only that it solves the issue for me.

    FWIW: I am using T-mobile postpaid.
    Just another day in paradise.....

  4. #4
    Join Date
    Dec 2003
    Location
    Durham, NC
    Posts
    755
    Device(s)
    iPhone 11 Pro
    Carrier(s)
    AT&T
    Feedback Score
    0
    Quote Originally Posted by Serial Port View Post
    What is the phone make/model? When I have that problem with my Samsung Galaxy S21, I turn Airplane mode on and back off and it usually resolves the issue while streaming Pandora. I don't know what causes the issue, only that it solves the issue for me.

    FWIW: I am using T-mobile postpaid.
    This.^^^

    I have to do this from time to time on my phone and my wife's. It also happened to my sister. Don't know why, but it seems to have started when T started rolling out 5G in my area.
    Durham, NC


  5. #5
    Join Date
    Dec 2004
    Location
    Tampa
    Posts
    4,016
    Carrier(s)
    verizon
    Feedback Score
    0
    I am using my cricket phone which is a Motorola g7 supra. I also will will say that I have tried using a ATT branded phone and have had the same issue. I also have tried new sim cards and that has not resolved the issue either. I feel it must be something internal in ATT system but the tech support people do not know.

  6. #6
    Join Date
    Jul 2005
    Location
    United States
    Posts
    20,169
    Device(s)
    Samsung Galaxy S21 5G
    Carrier(s)
    T-Mobile
    Feedback Score
    0
    Clearly, this issue is not limited to At&t. Same issue for me with T-mobile postpaid from time to time.

  7. #7
    Join Date
    Dec 2004
    Location
    Tampa
    Posts
    4,016
    Carrier(s)
    verizon
    Feedback Score
    0
    I am not sure what is going on. I wonder if it is the way that ATT provisions their lines. I know Cricket does not have this problem so ATT should be able to fix this issue. I just think I need someone that is really knowledge on how to go about fixing this.

  8. #8
    Join Date
    May 2016
    Posts
    959
    Feedback Score
    0
    I am on Red Pocket GSMA which is AT&T. I stream YouTube everyday. I have not had this problem a Galaxy S10e and S20 5G

    Sent from my SM-G991U1 using HoFo mobile app

  9. #9
    Join Date
    Dec 2012
    Location
    DC-MD-VA
    Posts
    790
    Carrier(s)
    T-Mobile, Mint, Red Pocket
    Feedback Score
    0
    I have the same issue on my AT&T prepaid line. I use an AT&T GoPhone as a hotspot and will lose connection multiple times a day. Irritating as heck. Never had this problem with Mint, H2O, Simple, Verizon, TMO...

  10. #10
    Join Date
    Aug 2010
    Posts
    2,396
    Feedback Score
    0
    I had this same issue also with att prepaid. What’s funny is I occasionally get the call issue with Verizon prepaid but att sometimes data doesn’t work until a refresh goes through. Seems like with these prepaid services can’t always win lol

  11. #11
    Join Date
    Jan 2009
    Posts
    38
    Feedback Score
    0
    I have been with AT&T prepaid for years now and just switched to the $30 per month with with 5Gig. During my years of experience I have found out to have a phone that AT&T is offering is advantageous and I have not experienced any difficulties. Just purchased on Amazon during prime day the Samsung Galaxy S21 5G with 256 Gig, which AT&T sells, for $600 unlocked only that one day for that price on Amazon. Changed the IME number to a new device on the myprepaid website and I couldn't be happier.

  12. #12
    Join Date
    Aug 2006
    Posts
    14,578
    Feedback Score
    0
    I've been watching this thread for a while, just to make sure my wife wasn't going to experience this issue, and so far, she hasn't.

    She's been using the AT&T Prepaid $300 plan on a Pixel 3a since July, 2020.

  13. #13
    Join Date
    Dec 2004
    Location
    Tampa
    Posts
    4,016
    Carrier(s)
    verizon
    Feedback Score
    0
    Quote Originally Posted by Boz1 View Post
    I've been watching this thread for a while, just to make sure my wife wasn't going to experience this issue, and so far, she hasn't.

    She's been using the AT&T Prepaid $300 plan on a Pixel 3a since July, 2020.

    I just do not understand this I have reset my network settings on my phone and still the same issue. ATT prepaid tech support has been no help. ATT tech support said to take my phone to a ATT corporate store which I did and the store said nothing is wrong with my phone. I still have my data cutting out every day and I am just frustrated because I can not get ATT to fix it.

  14. #14
    Join Date
    Jul 2005
    Location
    United States
    Posts
    20,169
    Device(s)
    Samsung Galaxy S21 5G
    Carrier(s)
    T-Mobile
    Feedback Score
    0
    It is possible it is a local network issue and not a phone issue. It is also possible that there is a network setting feature set incorrectly in the phone or a feature code missing in the billing system.

    Just curious, does turning the phone off and back on resolve the issue when you encounter the problem?

  15. #15
    Join Date
    Dec 2004
    Location
    Tampa
    Posts
    4,016
    Carrier(s)
    verizon
    Feedback Score
    0
    Quote Originally Posted by Serial Port View Post
    It is possible it is a local network issue and not a phone issue. It is also possible that there is a network setting feature set incorrectly in the phone or a feature code missing in the billing system.

    Just curious, does turning the phone off and back on resolve the issue when you encounter the problem?

    I do that and it helps but then the issues comes back again. ATT tech support said everything is good on my account and is provisioned correctly. I can say when I had Cricket I never had this issue. I used my Cricket service in the same areas where I am using my ATT prepaid service.

Page 1 of 2 1 2 LastLast

Similar Threads

  1. Nokia e61 data connection issues w/ Cingular in NYC
    By knightgt in forum Other Phones
    Replies: 0
    Last Post: 09-10-2006, 12:59 PM
  2. Data Connection Issues in NYC area
    By Bklyn Bruiser in forum AT&T
    Replies: 12
    Last Post: 10-23-2005, 01:08 PM
  3. Data Connections Issues in Central Florida
    By Gator5000e in forum AT&T
    Replies: 0
    Last Post: 09-02-2005, 09:37 AM
  4. LG VX8000 Data Connection Issue
    By SirMaverick00 in forum Verizon Wireless
    Replies: 6
    Last Post: 02-28-2005, 10:10 AM
  5. Rogers Data Connection Issues
    By mpx220guy in forum Rogers/Fido/Chat-r
    Replies: 1
    Last Post: 01-25-2005, 08:59 PM

Bookmarks