Results 1 to 4 of 4

Thread: S8 Active Service issues

  1. #1
    Join Date
    Dec 2004
    Posts
    30
    Carrier(s)
    AT&T
    Feedback Score
    0

    S8 Active Service issues

    Ok, with T-Mobile's "rural expansion" I finally get some useable service at our camper in rural Illinois (Goodwine specifically in case anyone wants to investigate). My S20 FE and my daughter's I-Phone XR are working relatively good with 2-3 bars of 4G LTE. Occasionally it will go to 3-4 bars, but no network (I assume its trying to roam?). However my wife' S8 active shows 2-4 bars and no network all the time. She can send and receive texts but no calls or data. Looking at the various tower maps it appears everything in the area is pushing Band 2, 4, or 12. According to cellmapper.net there is a new tower 8 miles from us pushing 4/66 that went online Aug of 20, which is also around the time I noticed service. Her S8 Active should be receiving 4. I have been through her settings and everything is set same as I have mine. Is there anything I might be overlooking? Is it possible her radio chip is goin bad? Would installing a custom rom with different radio help? Are there any apps that will tell you what band the phone is currently connected to? She loves her Active and replacing the phone will only be a last resort until 5g grabs more traction in rural Illinois.

    Thanks.

  2. #2
    Join Date
    Aug 2019
    Posts
    77
    Feedback Score
    0
    By no Network, you mean no data? Can you make calls on any of these devices?


    Sent from my iPhone using Tapatalk

  3. #3
    Join Date
    Dec 2004
    Posts
    30
    Carrier(s)
    AT&T
    Feedback Score
    0
    I found out it actually started working this weekend the same as my 20 so it must be receiving now. By no service, I mean the phone will show 3 to 4 bars but displays no LTE or 5G in my case by the meter. Some times it shows T-MOBILE in the banner, sometimes nothing, sometimes no service. I have problems with that in areas with full coverage. I will go between 4 and 5g and nothing but still showing bars constantly. Finally it gets stuck on nothing an I have to turn on airplane mode and turn it back off to reboot the radio.

  4. #4
    Join Date
    Feb 2008
    Location
    Suburb West of NYC
    Posts
    124
    Device(s)
    Galaxy S20 FE 5G (me), Galaxy S9+ (wife), Nexus 7 Tablet
    Carrier(s)
    T-Mobile
    Feedback Score
    0
    May be a silly question, but have you tried to turn your phone off and then back on (reboot)?

Similar Threads

  1. Samsung Galaxy S8 Active network unlocking service from the best reliable source
    By canadagsm.ca in forum Canadagsm.ca Best deals in mobilephones, accessories and unlocking all under one roof
    Replies: 0
    Last Post: 04-30-2018, 10:41 AM
  2. Replies: 2
    Last Post: 03-09-2018, 07:21 AM
  3. Bell Kyocera 5135 service issues
    By gilliegaloo in forum Bell/Virgin/Lucky/Solo
    Replies: 5
    Last Post: 04-09-2003, 08:26 AM
  4. Replies: 0
    Last Post: 03-24-2003, 03:21 AM
  5. Trouble activating service
    By FrankRizzo in forum T-Mobile
    Replies: 2
    Last Post: 11-22-2002, 04:33 PM

Bookmarks