Results 1 to 6 of 6

Thread: 100 GB Hotspot Speed Issues

  1. #1
    Join Date
    Jun 2013
    Posts
    24
    Feedback Score
    0

    100 GB Hotspot Speed Issues

    I've been using a 100 GB hotspot plan for two months now. At first, it was great. I was seeing average speeds of 30-60 Mbps down with the occasional 100 Mbps burst and 10-20 Mbps up. All the websites I typically browsed worked great, streaming video on Youtube, Reddit, Skype, ect. worked fine.

    I didn't like the stream saver throttling my video down so I turned that feature off in my account.

    A couple weeks after that I noticed that video wasn't loading smoothly, and it struggled to keep from buffering 360p video on Youtube. Reddit doesn't like to load correctly anymore, and websites, especially multimedia intensive ones seem laggy. At times it can be impossible to video chat using Skype.

    Recent speed tests result in speeds of 8-40 Mbps down and 5-15 Mbps up with pings of 50 ms. While not the super fast speeds I was seeing before, these speeds should be more than serviceable. I assuming that I'm seeing deprioritization now.

    I've called tech support multiple times and they go through the motions of refreshing my connection with the tower. Things typically improve immediately and work fine for a few hours. After that, my speeds are back in the toilet and video is unwatchable and Skype is unusable.

    Is there anything I can do to keep this service usable? Am I just getting so deprioritized that this is what I should expect?

    I noticed that the stream saver option has been removed from my account. No one on the tech support line knows what I'm talking about when I ask about this. I'm assuming it's still off since after my connection gets refreshed, I can stream 1080 video without issue, but then it acts like it's turned on after a few hours.

    All I currently have on my network is my laptop and I'm sure it's not updating in the background when I have these issues.

    My modem is a Netgear Nighthawk MR1100/M1 and the Wifi signal is great as well as my wireless connection to the cellular tower.

    Unfortunately, this is my only affordable internet option right now until I get chosen for Starlink, so I need this to work.

  2. #2
    Join Date
    Jun 2020
    Posts
    342
    Feedback Score
    0
    This reminded me of my time with Sprint's home internet using a Franklin hotspot device. Turns out my speeds became unusable because the hotspot device was no longer being supported by the manufacturer (Franklin) and there was nothing that could be done. I ended up looking for something different because buying a new device was too expensive.
    You can activate new service on Tracfone and get $80 by using my referral code RBKV-896C. You get 8,000 rewards points - that's $80 in service or a brand new phone! and you get a huge thank-you for helping me!

    To those who already have Tracfone - please consider using my referral code (instead of doing a self-referral) if you sign up for new service - you’ll get great karma! and my eternal gratitude!

  3. #3
    Join Date
    Jun 2007
    Location
    Seattle
    Posts
    796
    Device(s)
    ZTE Blade A3 Joy
    Carrier(s)
    Hello Mobile
    Feedback Score
    0
    Who's the carrier, if i may ask?

    Also, is that a hotspot device?
    I've read hotspot data tends to be deprio faster than phone data.

    Sent from my Z5156CC using HoFo mobile app
    Drako Swiftclaw

    Webmaster for Drako's Website Services
    Review Team Member for Drako's Wireless Review
    Independent Tech for DTech Seattle

  4. #4
    Join Date
    Jun 2020
    Posts
    342
    Feedback Score
    0
    Quote Originally Posted by jmac32here View Post
    Who's the carrier, if i may ask?

    Also, is that a hotspot device?
    I've read hotspot data tends to be deprio faster than phone data.

    Sent from my Z5156CC using HoFo mobile app
    My roommates and I had all chipped in for the Calyx Institute's "membership" to get their unlimited Sprint internet.
    Yes, it was a hotspot device, from Franklin.
    It shouldn't have been deprioritized though, because it was supposed to be only for hotspot data. The Sprint CSR said the device should never have been sold to us because it was scheduled to be end-of-life'd within 6 months of when we bought it. So the low speeds were definitely device-related.

  5. #5
    Join Date
    Jun 2007
    Location
    Seattle
    Posts
    796
    Device(s)
    ZTE Blade A3 Joy
    Carrier(s)
    Hello Mobile
    Feedback Score
    0
    I see.

    Sent from my Z5156CC using HoFo mobile app

  6. #6
    Join Date
    Dec 2015
    Posts
    173
    Feedback Score
    0
    It might be locking onto a stronger signal with slower data. I had that problem at both work and home until AT&T upgraded some towers.

    One way o got around that was to put some metal between the stronger tower and my hotspot. This helped it locked onto the faster but weaker tower.

Similar Threads

  1. CF2031 speed issue
    By ImmerStark in forum Sprint
    Replies: 3
    Last Post: 07-31-2005, 03:35 PM
  2. T-Zones Tether Ipaq Razr Speed Issue
    By poetic_folly in forum T-Mobile
    Replies: 0
    Last Post: 05-24-2005, 03:07 PM
  3. Replies: 0
    Last Post: 04-22-2005, 03:14 PM
  4. WTB: 100+GB Hard Drive
    By almaz16 in forum Other Buy/Sell/Trade
    Replies: 0
    Last Post: 03-10-2004, 09:16 PM
  5. Vision speed issue
    By elrod in forum Sprint
    Replies: 2
    Last Post: 01-17-2003, 07:14 AM

Bookmarks