Page 1 of 2 1 2 LastLast
Results 1 to 15 of 17

Thread: How do I bring back "talk to text" feature?

  1. #1
    Join Date
    Jan 2012
    Posts
    237
    Feedback Score
    0

    How do I bring back "talk to text" feature?

    I'm in the process of setting up my AT&T prepaid LG Phoenix 5 phone now. I started putting in my contacts and noticed the little microphone symbol that lets me speak everything so I don't have to use the little keypad. Soooo much easier! Today, I wanted to show this feature to my Dad and how advantageous it is as opposed to the flip phone he insists upon using. Well, today I tried to create a new contact, and suddenly the microphone is gone!

    This might help to diagnose the problem: Last night I was trying to assign different ringtones to different contacts on my list, but can't do it with the "Contacts" app. So today, I tried an address book app called Drupe. It allows ringtones to be assigned individually. Well, it was after that I noticed the talk to text feature wasn't on Drupe, so I went back to Contacts and noticed it wasn't there either. Then I uninstalled Drupe, thinking it was blocking that feature. But the talk to text feature still remains missing.

    How do I bring it back?

  2. #2
    Join Date
    Mar 2013
    Posts
    6,207
    Feedback Score
    0
    Quote Originally Posted by a107 View Post
    I'm in the process of setting up my AT&T prepaid LG Phoenix 5 phone now. I started putting in my contacts and noticed the little microphone symbol that lets me speak everything so I don't have to use the little keypad. Soooo much easier! Today, I wanted to show this feature to my Dad and how advantageous it is as opposed to the flip phone he insists upon using. Well, today I tried to create a new contact, and suddenly the microphone is gone!

    This might help to diagnose the problem: Last night I was trying to assign different ringtones to different contacts on my list, but can't do it with the "Contacts" app. So today, I tried an address book app called Drupe. It allows ringtones to be assigned individually. Well, it was after that I noticed the talk to text feature wasn't on Drupe, so I went back to Contacts and noticed it wasn't there either. Then I uninstalled Drupe, thinking it was blocking that feature. But the talk to text feature still remains missing.

    How do I bring it back?
    Look for the setting in the native chat app.

  3. #3
    Join Date
    Jun 2014
    Posts
    251
    Device(s)
    Flip phone, Samsung J3 on Tello
    Carrier(s)
    Tello, H2O, Page Plus, Tmobile
    Feedback Score
    0
    Install & set up Gboard. (Google keyboard) This is usually in the "APP Drawer". If not, Play Store. The little microphone should appear upper RH on keyboard.

  4. #4
    Join Date
    Jan 2012
    Posts
    237
    Feedback Score
    0
    Quote Originally Posted by dfriz View Post
    Install & set up Gboard. (Google keyboard) This is usually in the "APP Drawer". If not, Play Store. The little microphone should appear upper RH on keyboard.
    I seem to already have GBoard installed. When I look through my installed apps, it's listed, along with the buttons "Disable" and "Force Stop", which I assume means it's currently running.

    Also, where is the app drawer? I googled the term and discovered that I find it by swiping upward from the bottom of the home screen. But when I do that, nothing happens at all.

    @Bobdevnul:
    What app is the native chat app?

  5. #5
    Join Date
    Mar 2013
    Posts
    6,207
    Feedback Score
    0
    Quote Originally Posted by a107 View Post
    I seem to already have GBoard installed. When I look through my installed apps, it's listed, along with the buttons "Disable" and "Force Stop", which I assume means it's currently running.

    Also, where is the app drawer? I googled the term and discovered that I find it by swiping upward from the bottom of the home screen. But when I do that, nothing happens at all.

    @Bobdevnul:
    What app is the native chat app?
    I meant the native text app. The one that came with the phone. I don't know if the other app you installed is interfering.

    Ok, try this step by step:
    Start the native text app.
    Start a message to someone so that the keyboard is displayed.
    On the top line of the keyboard above the numbers, touch the three dots ...
    Touch the settings gear icon.
    Touch where it says Voice Typing.
    Where it says Use voice typing, slide the button to on. I turn off the Voice contributions button. G has enough info about me already.
    Close the text app and try again. The microphone will not be active until you select a contact to send to.

    To use Voice Typing, touch the microphone ON THE KEYBOARD once. What you speak will be entered into the text to send.

    The microphone in the text to send box can be used to record audio to send by pressing and holding it.

  6. #6
    Join Date
    Apr 2016
    Posts
    660
    Feedback Score
    0
    Follow what bobdevul said.

    I also had some trouble with making voice-typing to work. I found that upon touching the microphone icon, I needed to begin speaking almost immediately; any delay, and no voice-typing would occur.

  7. #7
    Join Date
    Jan 2012
    Posts
    237
    Feedback Score
    0
    Quote Originally Posted by bobdevnul View Post
    I meant the native text app. The one that came with the phone. I don't know if the other app you installed is interfering.

    Ok, try this step by step:
    Start the native text app.
    Start a message to someone so that the keyboard is displayed.
    On the top line of the keyboard above the numbers, touch the three dots ...
    Touch the settings gear icon.
    Touch where it says Voice Typing.
    Where it says Use voice typing, slide the button to on. I turn off the Voice contributions button. G has enough info about me already.
    Close the text app and try again. The microphone will not be active until you select a contact to send to.

    To use Voice Typing, touch the microphone ON THE KEYBOARD once. What you speak will be entered into the text to send.

    The microphone in the text to send box can be used to record audio to send by pressing and holding it.
    I only made it to the "touch the three dots" part. There was no "settings" icon to tap at that point. When I tapped the 3 dots, it gave me the option of "add to contacts" and "mute". That was when I used the Messaging app that came with my phone. Then I went to my Apps under Settings to find what my default messaging app is. It turned out to be my call blocker which is called "Calls Blacklist". So I went to the messaging section, picked a message, clicked the 3 dots there and got the options "Add to blacklist" and "Delete".

    In the general settings of the Calls Blacklist app, there is still nothing else that you mentioned past the 3 dots point.

  8. #8
    Join Date
    Jan 2012
    Posts
    237
    Feedback Score
    0
    Quote Originally Posted by joseg2016 View Post
    Follow what bobdevul said.

    I also had some trouble with making voice-typing to work. I found that upon touching the microphone icon, I needed to begin speaking almost immediately; any delay, and no voice-typing would occur.
    When I used to be able to access it, I had that trouble too. I'd tap the microphone, then I'd hear a little chime and see the microphone icon with a note saying to speak. Wait too long and it turns off. Now, there's no microphone to tap.

  9. #9
    Join Date
    Feb 2009
    Posts
    6,730
    Feedback Score
    0
    Quote Originally Posted by a107 View Post
    ...I went to my Apps under Settings to find what my default messaging app is. It turned out to be my call blocker which is called "Calls Blacklist"...
    Why don't you uninstall it? It's a 3rd party app.
    I will be Judged on how I helped the poor, sick & others in need; strangers & loved ones alike.

    My plans:
    Visible (Verizon) UTT & Unlimited Data $25/mo
    Liberty Wireless (T-Mobile) UTT 09.06.22
    T-Mobile Gold Rewards $10yr exp 01.03.23
    Truphone (AT&T) every 180 days by 01.18.22

  10. #10
    Join Date
    Jan 2012
    Posts
    237
    Feedback Score
    0
    Quote Originally Posted by zapjb View Post
    Why don't you uninstall it? It's a 3rd party app.
    I use it as my call blocker, and it works better than others for me.
    The only issue I have is that I can't access the talk-to-text feature in the keyboard. It was there long after I installed Calls Blacklist, so it doesn't seem to the reason for the missing feature.

  11. #11
    Join Date
    Feb 2009
    Posts
    6,730
    Feedback Score
    0
    Sometimes updates to a 3rd party apps f's up things it didn't f up before. I think it's worth a try & a reboot.

  12. #12
    Join Date
    Jan 2012
    Posts
    237
    Feedback Score
    0
    Quote Originally Posted by zapjb View Post
    Sometimes updates to a 3rd party apps f's up things it didn't f up before. I think it's worth a try & a reboot.
    Ok, I uninstalled my call blocker, rebooted, and nothing has changed. Still no talk to text feature.
    I forgot to mention before that I changed the default messaging app from Calls Blacklist to the one included with the phone. That didn't change anything either.

    EDIT:
    I found the problem. I had the app called "Google" disabled. I re-enabled it, and now the microphone symbol is back.

  13. #13
    Join Date
    Apr 2016
    Posts
    660
    Feedback Score
    0
    Quote Originally Posted by a107 View Post
    Ok, I uninstalled my call blocker, rebooted, and nothing has changed. Still no talk to text feature.
    I forgot to mention before that I changed the default messaging app from Calls Blacklist to the one included with the phone. That didn't change anything either.

    EDIT:
    I found the problem. I had the app called "Google" disabled. I re-enabled it, and now the microphone symbol is back.
    By this time I do not remember too clearly; maybe I made the same decision when I struggled with my voice-typing problem. I just do not remember. Maybe other members can tell us more about the Google app and how it relates to voice-typing.

  14. #14
    Join Date
    Feb 2009
    Posts
    6,730
    Feedback Score
    0
    Quote Originally Posted by a107 View Post
    ...EDIT: I found the problem. I had the app called "Google" disabled. I re-enabled it, and now the microphone symbol is back.
    Glad you're sorted.

  15. #15
    Join Date
    Jan 2012
    Posts
    237
    Feedback Score
    0
    Quote Originally Posted by joseg2016 View Post
    By this time I do not remember too clearly; maybe I made the same decision when I struggled with my voice-typing problem. I just do not remember. Maybe other members can tell us more about the Google app and how it relates to voice-typing.
    I was told to have GBoard enabled. Since it already was, I started looking through other apps I disabled and thought maybe Google would be related since they're both Google-related.
    I have some other apps disabled as well. Some are clearly junk. But I'm starting to wonder if I've turned off other apps that I shouldn't have, and is causing problems I'm not aware of. One example is the ability to see all the apps and decide which ones to have the icons for on the home screen. I've seen that referred to as the app drawer which is said to be accessed by swiping upward from the bottom of the screen. Doing that doesn't result in anything on mine, and I still can't figure out how to add app icons to my homescreen. I guess some experimentation is in order by enabling disabled apps. I also deleted a bunch. I hope that wasn't a big mistake!

Page 1 of 2 1 2 LastLast

Similar Threads

  1. How do I get back from Flight Mode to normal?
    By Donkey in forum Windows Mobile Standard (Smartphone)
    Replies: 2
    Last Post: 01-18-2005, 09:22 PM
  2. How do i go back to the old 19 code Plug
    By southern in forum Software
    Replies: 1
    Last Post: 11-06-2003, 09:03 PM
  3. How do i go back to my original operator logo???
    By plamenn in forum Nokia Modding
    Replies: 3
    Last Post: 09-23-2003, 08:27 AM
  4. Replies: 6
    Last Post: 04-18-2003, 01:07 PM
  5. Replies: 5
    Last Post: 03-14-2003, 04:59 PM

Bookmarks