Results 1 to 8 of 8

Thread: No icon in my TF account - is that normal?

  1. #1
    Join Date
    Jun 2020
    Posts
    325
    Feedback Score
    0

    No icon in my TF account - is that normal?

    So I finally caved in and transferred my TF-AT&T BYOP service to TF-Verizon a few days ago. Transferred it to the replacement TF-branded Moto E.

    In my TF account, it shows my phone number, but there is no icon next to it. No SIM icon, no phone icon, just my phone number. It has been this way since the day I transferred to the Moto.

    Is that normal? Should I be worried?

    And does it mean that there is no hope of ever unlocking the Moto E?

    Thank you for all help!
    You can activate new service on Tracfone and get $80 by using my referral code RBKV-896C. You get 8,000 rewards points - that's $80 in service or a brand new phone! and you get a huge thank-you for helping me!

    To those who already have Tracfone - this Holiday season, please consider using my referral code (instead of doing a self-referral) if you sign up for new service - you’ll get great karma! and my eternal gratitude!

  2. #2
    Join Date
    Jun 2006
    Posts
    1,862
    Feedback Score
    0
    Are you checking on a computer? On the mobile site I see no icons. Only on computer or desktop mode do I see icons.

    My Moto E shows up fine.

  3. #3
    Join Date
    Dec 2013
    Posts
    1,796
    Feedback Score
    0
    Quote Originally Posted by pitflyer View Post
    Are you checking on a computer? On the mobile site I see no icons. Only on computer or desktop mode do I see icons.

    My Moto E shows up fine.
    Yup, I tried it with Chrome on my phone. I had to use the menu dropdown to select Desktop Site before the icons showed.

  4. #4
    Join Date
    Jun 2020
    Posts
    325
    Feedback Score
    0
    I am checking on a computer, not on my phone. Just shows my phone number. No icon.

    Maybe I am jumping the gun and things will show up the way they should after more days have passed? After all, it is Tracfone!

  5. #5
    Join Date
    Jun 2006
    Posts
    1,862
    Feedback Score
    0
    I can't recall if I had to wait but both my TF ATT account that I migrated to an A11 and a different one I transferred from another TF VZW phone to a Moto E show a phone icon.

    Maybe it will just clear itself up...

  6. #6
    Join Date
    Jun 2020
    Posts
    325
    Feedback Score
    0
    Quote Originally Posted by pitflyer View Post
    Maybe it will just clear itself up...
    Yes, that's what I'm hoping - that it will just clear up on its own.

    I noticed another thing that I found odd - the old TF-AT&T sim is listed as "inactive" which is how it should be - but it also has an "activate" button. I seem to remember reading here that TF-AT&T sims can't be re-used, so why does the old sim have an activate button next to it?

    Thanks!

  7. #7
    Join Date
    Jun 2006
    Posts
    1,862
    Feedback Score
    0
    My old att sim is the same. I believe TracFone shows the activate option on all old devices no matter what

    Ps to give you the Alex experience I would like to send you a bit.ly url that connects to TracFone chat to resolve your question. Lol

  8. #8
    Join Date
    Jun 2020
    Posts
    325
    Feedback Score
    0
    I checked today, and there's a phone icon next to my phone number. So all's good.

    I suppose there's still hope for the phone to be unlocked. Although like pitflyer has been keeping track in the other thread, there's just too many scenarios to know for sure about unlocking. I wonder if Verizon thought through all these scenarios before they formulated that unlocking policy!

Similar Threads

  1. Lost a bunch of units in my TF account
    By hpham in forum Tracfone/Net10
    Replies: 19
    Last Post: 04-30-2015, 02:05 PM
  2. Wireless Sync says all is ok, but No email in my box on the MDA
    By Vega74 in forum Windows Mobile Devices
    Replies: 3
    Last Post: 03-29-2006, 04:52 PM
  3. NO USB DRIVE ICONS IN "MY COMPUTER"
    By Jazscat in forum Motorola FAQ (Now closed, check the wiki instead)
    Replies: 1
    Last Post: 08-19-2005, 02:03 AM
  4. NO USB/TF CARD ICONS IN "MY COMPUTER"
    By Jazscat in forum Feature Phones
    Replies: 7
    Last Post: 08-15-2005, 11:13 AM

Bookmarks