Page 1 of 2 1 2 LastLast
Results 1 to 15 of 17

Thread: Google voice sms convert _ to ¿ in links

  1. #1
    Join Date
    Jan 2004
    Location
    Mars
    Posts
    3,745
    Device(s)
    Tin cans and a string
    Feedback Score
    1 (100%)

    Google voice sms convert _ to ¿ in links

    On every sms sent using google voice (web or android phone app), any links containing underscores _ get changed to upside down question marks ¿ .

    Tested with several accounts too, same result.



    Sending the correct link from the carrier back to google voice comes through properly.

    Suggestions?

    Edit: It's not just links. Any text containing an _ character is changed to ¿.
    Last edited by GPz1100; 07-02-2022 at 08:55 PM.

  2. #2
    Join Date
    Jul 2007
    Location
    PNW
    Posts
    2,416
    Device(s)
    iPhone 13 mini
    Carrier(s)
    VZW prepaid
    Feedback Score
    0
    Quote Originally Posted by GPz1100 View Post
    On every sms sent using google voice (web or android phone app), any links containing underscores _ get changed to upside down question marks ¿ .
    I have tested this every which way I can think of and cannot duplicate it. Sending from GV web or GV on my cell phone (via carrier) and _ works everywhere I send it except to Talkatone. Talkatone just omits the character altogether. I tried Talkatone, TextNow, Voip.ms, a couple friends, and other GV accounts. They all worked as expected except for Talkatone.

    Maybe you need your aura cleansed?

    Anyone else experiencing this? I have not heard of this issue before.

  3. #3
    Join Date
    Jul 2007
    Location
    PNW
    Posts
    2,416
    Device(s)
    iPhone 13 mini
    Carrier(s)
    VZW prepaid
    Feedback Score
    0
    Quote Originally Posted by GPz1100 View Post
    Tested with several accounts too, same result.
    By that you mean several different GV accounts? If so, that is truly bizarre.

  4. #4
    Join Date
    Jan 2004
    Location
    Mars
    Posts
    3,745
    Device(s)
    Tin cans and a string
    Feedback Score
    1 (100%)
    The trouble recipient carrier in question is cricket. I have cricket too and experienced this.

    I did find this - https://support.google.com/voice/thr...ving-end?hl=en

    But found no resolution.

    And yes, different gv account.

  5. #5
    Join Date
    Jul 2007
    Location
    PNW
    Posts
    2,416
    Device(s)
    iPhone 13 mini
    Carrier(s)
    VZW prepaid
    Feedback Score
    0
    Quote Originally Posted by GPz1100 View Post
    The trouble recipient carrier in question is cricket. I have cricket too and experienced this.
    Is there a cricket forum you can post to?

  6. #6
    Join Date
    Jan 2004
    Location
    Mars
    Posts
    3,745
    Device(s)
    Tin cans and a string
    Feedback Score
    1 (100%)
    Yes, but that section is pretty dead. We'll see if there's anything useful between here and dslr.

  7. #7
    Join Date
    Jul 2007
    Location
    PNW
    Posts
    2,416
    Device(s)
    iPhone 13 mini
    Carrier(s)
    VZW prepaid
    Feedback Score
    0
    Quote Originally Posted by GPz1100 View Post
    The trouble recipient carrier in question is cricket. I have cricket too and experienced this.
    So if you send _ from GV web to a non cricket user it works as expected?

    How about sending from your GV app on cell phone (using cricket?) to non cricket user? Does that work?

  8. #8
    Join Date
    Jan 2004
    Location
    Mars
    Posts
    3,745
    Device(s)
    Tin cans and a string
    Feedback Score
    1 (100%)
    Sending from the gv web or app (using cricket) to tello, text comes through fine.

    Same with sending to redpocket gsma. Something between gv and cricket is where it snafus.

  9. #9
    Join Date
    Jul 2007
    Location
    PNW
    Posts
    2,416
    Device(s)
    iPhone 13 mini
    Carrier(s)
    VZW prepaid
    Feedback Score
    0
    Just for fun what happens when you send an SMS using alt-168 and alt-95? Do they both come out the same to the cricket user?

  10. #10
    Join Date
    Jan 2004
    Location
    Mars
    Posts
    3,745
    Device(s)
    Tin cans and a string
    Feedback Score
    1 (100%)
    Top was sent via gv web using pc. Bottom is screen shot from phone (op7t on cricket)



    Appears using alt-xxx makes no difference. Somewhere the decoder ring is broken.

  11. #11
    Join Date
    Jul 2007
    Location
    PNW
    Posts
    2,416
    Device(s)
    iPhone 13 mini
    Carrier(s)
    VZW prepaid
    Feedback Score
    0
    Quote Originally Posted by GPz1100 View Post
    Somewhere the decoder ring is broken.
    Yep. I'm stumped.

    I wonder what the chances are that one of the other alt codes (that shouldn't work) would actually send the underscore?

  12. #12
    Join Date
    Jan 2004
    Location
    Mars
    Posts
    3,745
    Device(s)
    Tin cans and a string
    Feedback Score
    1 (100%)
    That's an idea too. Got a link to a full ascii alphabet I can just copy/paste? I can't seem to find any.

    Btw, 3g no longer appears to connect here. Maybe it's finally shut down (PRI - people republic of IL).

    edit: Freeup works fine too.

  13. #13
    Join Date
    Jul 2007
    Location
    PNW
    Posts
    2,416
    Device(s)
    iPhone 13 mini
    Carrier(s)
    VZW prepaid
    Feedback Score
    0
    Well I use this but you'd still have to copy/paste one by one as far as I can tell. You are supposed to be able to drag and drop the symbols into the Symbol Test Box but I can't get that to work. It may actually be faster to just key in the alt codes rather than copy/paste but maybe not. You can decide the fastest way. Based on your test I'd bet there is an alt code that would work. But finding which one it is..............

  14. #14
    Join Date
    Oct 2008
    Location
    Southwest Michigan, USA
    Posts
    4,347
    Device(s)
    LG Aristo 2 Plus (T-Mo); Moto G Power 2020 (PPC)
    Carrier(s)
    T-Mobile Prepaid & Page Plus
    Feedback Score
    0
    Any possibility the keyboard app on the phone could use an update?

  15. #15
    Join Date
    Jan 2004
    Location
    Mars
    Posts
    3,745
    Device(s)
    Tin cans and a string
    Feedback Score
    1 (100%)
    ^^It happens when sent from the pc/web ui too.

Page 1 of 2 1 2 LastLast

Similar Threads

  1. Is Google Voice SMS (in Hangouts) Going to Be Data Only?
    By mcd320 in forum General Prepaid discussion
    Replies: 12
    Last Post: 09-24-2014, 06:16 AM
  2. Converting M2M to IN-Network = Extending contract ???
    By ndirish2001 in forum Verizon Wireless
    Replies: 2
    Last Post: 03-14-2004, 04:39 PM
  3. Replies: 2
    Last Post: 12-08-2003, 12:12 AM
  4. Replies: 0
    Last Post: 12-10-2002, 08:00 PM
  5. Replies: 2
    Last Post: 12-02-2002, 05:34 PM

Bookmarks