Results 1 to 4 of 4

Thread: Long (visual) voicemail delays

  1. #1
    Join Date
    Aug 2008
    Posts
    40
    Feedback Score
    0

    Long (visual) voicemail delays

    I posted a similar question over on reddit and didn't find any answers, but did find a few others with the same issue, both iphone and android users.

    To be honest, I'm not at all aware of the inner workings of visual voicemail on either platform, but I'm assuming there's some kind of common standard? Anyhow the gist of the problem is this: people call, leave a message and I don't receive it for hours or sometimes days. Very annoying. I contacted Cricket support and they did a "voicemail reset" which did fix it while I was on the chat - I called from another phone, left a message and it arrived seconds later. One thing I noticed during troubleshooting is that the message *was* in the system immediately - if I dialed in, it was there, just not in VV.

    Weeks later, though, it started happening again.

    Some additional data points - I've been a customer for a very long time, perhaps 8 years or so - no idea what kind of baggage this brings or if I'm on some "legacy" VM/VV server maybe. I'm on an iPhone 6s, but others on reddit with the same symptoms had various makes/models/versions. It seems like I can sometimes make a message appear by deleting a few messages locally in VV, but that could also be a coincidence I imagine.

    I'm not clear on whether *every message* I keep in VV take up any storage on Cricket's side or not. I have a *ton* of messages, but I can export them if that's an issue. If there's a way to bulk delete by calling into the old-timey VM system, I'd gladly try that. I know the "voicemail reset" the support rep did, as well as the one I did did not erase my local copies of the voicemails.

    This is the reset procedure I was using, per their support:

    - reset VM password (which resets the whole thing I guess? - also local VV messages vanished after this)
    - reboot phone
    - long press "1" to be connected to VM
    - follow instructions for setting a greeting and passcode (my messages came back after the reboot)

    Any ideas on a real fix before I go through their support (and the insane barrage of follow up texts/calls to review my support experience)?

  2. #2
    Join Date
    Nov 2005
    Posts
    6,658
    Feedback Score
    0
    Quote Originally Posted by sporkman1 View Post
    I posted a similar question over on reddit and didn't find any answers, but did find a few others with the same issue, both iphone and android users.

    To be honest, I'm not at all aware of the inner workings of visual voicemail on either platform, but I'm assuming there's some kind of common standard? Anyhow the gist of the problem is this: people call, leave a message and I don't receive it for hours or sometimes days. Very annoying. I contacted Cricket support and they did a "voicemail reset" which did fix it while I was on the chat - I called from another phone, left a message and it arrived seconds later. One thing I noticed during troubleshooting is that the message *was* in the system immediately - if I dialed in, it was there, just not in VV.

    Weeks later, though, it started happening again.

    Some additional data points - I've been a customer for a very long time, perhaps 8 years or so - no idea what kind of baggage this brings or if I'm on some "legacy" VM/VV server maybe. I'm on an iPhone 6s, but others on reddit with the same symptoms had various makes/models/versions. It seems like I can sometimes make a message appear by deleting a few messages locally in VV, but that could also be a coincidence I imagine.

    I'm not clear on whether *every message* I keep in VV take up any storage on Cricket's side or not. I have a *ton* of messages, but I can export them if that's an issue. If there's a way to bulk delete by calling into the old-timey VM system, I'd gladly try that. I know the "voicemail reset" the support rep did, as well as the one I did did not erase my local copies of the voicemails.

    This is the reset procedure I was using, per their support:

    - reset VM password (which resets the whole thing I guess? - also local VV messages vanished after this)
    - reboot phone
    - long press "1" to be connected to VM
    - follow instructions for setting a greeting and passcode (my messages came back after the reboot)

    Any ideas on a real fix before I go through their support (and the insane barrage of follow up texts/calls to review my support experience)?

    try going into Settings>Applications>Cricket Visual Voicemail. Tap the app and go to Storage. There, you can see Clear Data and Clear Cache buttons. Tap on these to get rid of the data stored in this app.

    if that doesn't work, try uninstalling/reinstalling the app.

  3. #3
    Join Date
    Jun 2020
    Posts
    812
    Feedback Score
    0
    Quote Originally Posted by october262 View Post
    try going into Settings>Applications>Cricket Visual Voicemail. Tap the app and go to Storage. There, you can see Clear Data and Clear Cache buttons. Tap on these to get rid of the data stored in this app.

    if that doesn't work, try uninstalling/reinstalling the app.
    Looks like october262's solution should do the trick, according to this macReports article on fixing voicemail delays: https://macreports.com/voicemails-ar...ed-how-to-fix/

    The article states this as one of the solutions:
    "If there is a delay with your visual voicemails, ensure that your iPhone has at least 15% free memory. If not, free up space on your device. You can go to Settings > General > iPhone Storage to check and manage your device’s storage."
    You can activate new service on Tracfone and get $80 by using my referral code (you get 8,000 rewards points - that's $80 in service or brand new phone!) You'll also get great karma! Please PM me for code.

    Right now, you can get started with $80 Tracfone referral rewards with these HSN deals: (1) One-year service with 1200 talk/txt/data, plus Alcatel MyFlip2 phone, for $30; (2) Moto G Power 1500 talk/txt/data 1-yr service for $60; (3) Moto G Pure 1500 ttd 1-yr service for $70.

  4. #4
    Join Date
    Aug 2008
    Posts
    40
    Feedback Score
    0
    Quote Originally Posted by october262 View Post
    try going into Settings>Applications>Cricket Visual Voicemail. Tap the app and go to Storage. There, you can see Clear Data and Clear Cache buttons. Tap on these to get rid of the data stored in this app.

    if that doesn't work, try uninstalling/reinstalling the app.
    On IOS there is no separate voicemail app, it's integrated with the Phone app.

    I do have enough free space as well.

Similar Threads

  1. Visual Voicemails delayed hours/days
    By BigDish in forum AT&T
    Replies: 6
    Last Post: 03-02-2016, 08:56 AM
  2. Replies: 22
    Last Post: 11-09-2013, 07:07 PM
  3. LG-enV2 Visual Voicemail Alert Delay!!! HELP
    By digitalcell in forum Feature Phones
    Replies: 0
    Last Post: 04-09-2009, 05:33 PM
  4. LG-enV2 Visual Voicemail Alert Delay!!! HELP
    By digitalcell in forum Verizon Wireless
    Replies: 0
    Last Post: 04-09-2009, 05:33 PM
  5. 9 Hour Visual Voicemail Delay?
    By Guest525 in forum Fido
    Replies: 14
    Last Post: 02-25-2009, 01:24 AM

Bookmarks