Results 1 to 11 of 11

Thread: Calls going directly to voice mail - Moto G Power

  1. #1
    Join Date
    May 2011
    Posts
    120
    Feedback Score
    0

    Calls going directly to voice mail - Moto G Power

    Hi all,

    I have a Motorola G Power from HSN or QVC which is a few years old using Tracfone/Verizon service. For the past week or so incoming phone calls are going right to voice mail. I wasn't aware of this until someone told me they tried to call. I've looked at all the setting throughout the phone and nothing appears to be wrong. Any ideas?

    Also, I'm trying to get the back of my phone off so I can reinsert the SIM to see if that helps, but, can't figure out how to do that with this phone.

    I've searched this issue to no avail. If anyone is able to help, I'd appreciate it. I'm a caregiver for my mom so I need this phone working properly now.

    Thanks,
    D

  2. #2
    Join Date
    Sep 2016
    Posts
    2,782
    Feedback Score
    0
    Based on recent issues since the cdma shut down did you double check VoLTE is still enabled?

  3. #3
    Join Date
    Jul 2008
    Location
    Virginia
    Posts
    4,926
    Feedback Score
    0
    I don't think you need to mess with the sim right now. We can do that later if necessary.

    Go to Settings > Network & internet > Mobile network

    See if there is a Preferred network type.

    Let's start with that for now.

  4. #4
    Join Date
    Sep 2017
    Location
    USA
    Posts
    4,186
    Device(s)
    iPhone SE 2022, Samsung A53 5G, Pixel 6a, iPhone 11, Samsung A51
    Carrier(s)
    TF/Verizon
    Feedback Score
    0
    Can you make calls (without Wi-Fi calling)?

    Could be a bunch of things. If not a voLTE issue could be call forwarding (dial *73 to remove), could be do not disturb set, you could have mistakenly blocked your own number etc. If voLTE issue you can try to turn it on or call the TF corp office.

    Might be good also to also check that the APN is set to VZWINTERNET because I have found the TRACFONE.VZWENTP APN now allows HD Voice/VoLTE to work while killing data. Though this doesn't seem to be related to your issue.

  5. #5
    Join Date
    Dec 2013
    Posts
    1,990
    Feedback Score
    0
    The sim is not inside the case. The sim has a tray that is accessed along the edge. I believe it is along the side on that phone. Look for an oval about a half inch long with a small hole. You will need something that is sturdy and small enough to fit in the hole. A small paperclip will work if you don't have an actual sim removal tool. Just poke it in the hole and push until the tray pops up. You can then pull it out.

    As others have said you need to make sure VoLTE is provisioned and turned on.

  6. #6
    Join Date
    May 2011
    Posts
    120
    Feedback Score
    0
    Lisme: I don't see anywhere for a Preferred Network type.

    Tomseys: I can't make calls. When I dial, it says calling, but I don't hear anything.

  7. #7
    Join Date
    May 2011
    Posts
    120
    Feedback Score
    0
    How do I ensure VoLTE is turned on?

  8. #8
    Join Date
    May 2011
    Posts
    120
    Feedback Score
    0
    Well, guess what....VoLTE was off. Just called myself and it rang. Thanks, you peeps are the bomb!

  9. #9
    Join Date
    Sep 2017
    Location
    USA
    Posts
    4,186
    Device(s)
    iPhone SE 2022, Samsung A53 5G, Pixel 6a, iPhone 11, Samsung A51
    Carrier(s)
    TF/Verizon
    Feedback Score
    0
    Quote Originally Posted by djkkk View Post
    How do I ensure VoLTE is turned on?
    You can usually find it in the settings.

    Another way is:

    Dial *#*#4636#*#*, go into Phone Information, scroll down until you see VoLTE Provisioned, and toggle that ON if it's off.

    Or call the TF corp office @ 305 640-2000 x1029

  10. #10
    Join Date
    Jul 2008
    Location
    Virginia
    Posts
    4,926
    Feedback Score
    0
    Go to the phone dialing pad.

    Enter *#*#4636#*#* and it will automatically go to a menu.

    Go to Phone information.

    Look at Set Preferred Network Type.

    Look below that at the dots that are slid over to the right, both gray and blue.

  11. #11
    Join Date
    Sep 2011
    Location
    California Gold Country
    Posts
    8,382
    Feedback Score
    0
    Quote Originally Posted by Lisme View Post
    Go to the phone dialing pad.

    Enter *#*#4636#*#* and it will automatically go to a menu.

    Go to Phone information.

    Look at Set Preferred Network Type.

    Look below that at the dots that are slid over to the right, both gray and blue.
    Yes, the provisioning sliders can show as gray without the ability to change them. My Moto G Stylus is that way, and shows all toggles on except the unavailable Video Calling feature. There were a number of things to get used to in going from Android 8 to 11/12. The lack of settings control was unnerving at first, but it all works.

Similar Threads

  1. Incoming calls go directly to voice mail
    By Juniormarbles in forum Straight Talk
    Replies: 2
    Last Post: 07-20-2015, 07:50 PM
  2. Replies: 8
    Last Post: 01-21-2011, 02:19 PM
  3. Calls go directly to voice mail
    By Contrarienne in forum Verizon Wireless
    Replies: 0
    Last Post: 03-18-2006, 04:12 PM
  4. Some calls on my 9900 going directly to voice mail
    By rushsteve in forum Verizon Wireless
    Replies: 0
    Last Post: 11-02-2004, 05:25 PM
  5. Replies: 3
    Last Post: 11-12-2002, 07:25 PM

Bookmarks