Page 4 of 31 FirstFirst 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 ... LastLast
Results 46 to 60 of 462

Thread: P900 Firmware Upgrade Here!!!

  1. #46
    Join Date
    Dec 2003
    Location
    USA
    Posts
    395
    Device(s)
    iPhone 4
    Carrier(s)
    ATT
    Feedback Score
    0
    The update finally worked for me when I used Netscape 7.1. I tried IE and an older version of Netscape to no avail even with an updated Java JRE.

    But, I'm just curious....why do we all have different fw versions after the update? If the version numbers change after the update, does that mean that I have the most current fw?

  2. #47
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    677
    Device(s)
    G1
    Carrier(s)
    T-Mobile
    Feedback Score
    0
    man my laptop crashes everytime i get to the updating part. i think its my hardware. so i just installed all teh stuff on my roomies comp and now its taking forever to just search for the se updater. i wonder if it is because my internet is a lil slow or is it because se is packed with hofo members tryign to do the same thing. booo

  3. #48
    Join Date
    Mar 2003
    Location
    San Diego, CA
    Posts
    274
    Device(s)
    Treo 750v (w/Cingular ROM)
    Carrier(s)
    Cingular
    Feedback Score
    0
    Finally worked! It feels a bit faster, and one major difference is the audio/video sync IS MUCH MUCH better. The audio actually matches the video, I don't know about everyone else but I had audio/video problems on the two P900's I have used, the audio was about a split second faster than the video and it was noticeable. Anyone else notice improved speed/audio+video sync?

    Before,
    Phone: R3A024
    Organizer: R1A05
    CDA: R1A04

    After,
    Phone: R3C006
    Organizer: R2B02
    CDA: R2A10

    Last edited by eurotrashboy; 12-03-2003 at 10:27 PM.

  4. #49
    Join Date
    Feb 2003
    Location
    Brooklyn
    Posts
    46
    Device(s)
    p900
    Carrier(s)
    t-mobile
    Feedback Score
    0
    hey, i hate to ask and ruin all the fun:

    is there a p800 equivalent user installable update? or are we stuck sending em off for updates?

  5. #50
    Join Date
    Apr 2003
    Location
    USA
    Posts
    859
    Device(s)
    HTC DEsire Z, Iphone 4s
    Carrier(s)
    AT&T
    Feedback Score
    0
    Same here had to install Netscape 7.1 before I could get the Update to run.

    No go with IE6

  6. #51
    Join Date
    Oct 2002
    Location
    Houston
    Posts
    3,592
    Device(s)
    Apple iPhone 4GB
    Carrier(s)
    T-Mobile
    Feedback Score
    0
    Originally posted by C-Dub
    i did the manual check and it says that i have the latest firmware...

    I have
    CDA: CDA162004/14 R2A01
    Organiser: R1A05

    anyone else experience the same thing?
    althought it says that my firmware is up to date, I still went and updated my firmware.. now it says:

    CDA: CDA162004/14 R2B01
    Organiser: R1A05

    so I guess I did a firmware upgrade??
    **100% POSITIVE!!**
    My Feedbacks:
    HoFo, ,

  7. #52
    Join Date
    Apr 2002
    Location
    Beverly Hills
    Posts
    210
    Device(s)
    Iphone 4
    Carrier(s)
    AT&T
    Feedback Score
    0
    I'm trying to flash the new firmware to my phone (p900) using the SE site and I get this message "there is currently no services for the devices belonging to your operator.
    Also. I get this message too
    "Your operator does not approve the usage of this service for this device.

    We look forward to assist you again soon.

    Thank you for using Sony Ericsson Update Service! "

    note; I have tried this with the AT&T sim card out and with it in. I get the same results.
    Nate Blonde

  8. #53
    Join Date
    Oct 2002
    Location
    Houston
    Posts
    3,592
    Device(s)
    Apple iPhone 4GB
    Carrier(s)
    T-Mobile
    Feedback Score
    0
    how do you guys uninstall the "Demo" application after the firmware upgrade??

  9. #54
    Join Date
    Oct 2002
    Location
    South Florida
    Posts
    848
    Device(s)
    SonyEricsson Aino ///
    Carrier(s)
    - T- - - Mobile -
    Feedback Score
    1 (100%)
    Great, I thought I'd save a few bucks and get the Orange P900 from a buddy in the UK. Now it looks like I won't be able to do and firmware upgrades at all here in the states. I would say "forget it" and just get one from Expansys, but my P900 is on a plane over the Atlantic as I type....
    ================================
    Sony EricssonXPERIA X10
    Apple iPhone 3G S 32GB
    ================================

  10. #55
    Join Date
    Jul 2002
    Location
    NYC
    Posts
    5,046
    Carrier(s)
    Verizon
    Feedback Score
    0
    I upgraded successfully and captured shots of the process as well. As soon as I can get a host, I'll toss up the pics.

    Thank god from Broadband!

  11. #56
    Join Date
    Sep 2003
    Location
    Cambridge, UK
    Posts
    43
    Device(s)
    P900
    Carrier(s)
    o2
    Feedback Score
    0
    L_BO..

    Il host them if you want

    Drop me a PM and Il give you my email addy

    --

    For those who are having java problems, Im going to try downloading the software on my un-javaed rig @ work. I expect a manual download & install of the Sun J2E runtime would fix the problems or Sun Java for web

    Il know later on

  12. #57
    Join Date
    Nov 2003
    Location
    Van City
    Posts
    122
    Feedback Score
    0
    The Site worked great for me! Took about 20 minutes for the update to complete. My phone is unlocked and i had no error or problems!

  13. #58
    Join Date
    Apr 2002
    Location
    Beverly Hills
    Posts
    210
    Device(s)
    Iphone 4
    Carrier(s)
    AT&T
    Feedback Score
    0
    Well for those of you having the same problem as me.
    I dont think it has anything to do with having an orange phone or not.
    My phone is unlocked and was purchased from sony.
    I tried chaging the sim card from ATT to Cingular, still nothing.
    I think it might have to do with SBC my dsl provider. I have emailed SE support and maybe they will have answer.

    To all you other guys who have done the firmware without any problems and have not help us poor suffering P900 users.
    I hope you only get Cancer.

  14. #59
    Join Date
    Jan 2003
    Location
    United Arab Emirates
    Posts
    230
    Device(s)
    SonyEricsson P800
    Carrier(s)
    Etisalat
    Feedback Score
    0
    harsh comment nateblonde. cancer ? comon

    phew!
    Everything Dubai | --> Click Here <--

  15. #60
    Join Date
    Oct 2002
    Location
    Houston
    Posts
    3,592
    Device(s)
    Apple iPhone 4GB
    Carrier(s)
    T-Mobile
    Feedback Score
    0
    Originally posted by C-Dub
    how do you guys uninstall the "Demo" application after the firmware upgrade??
    anyone else have the same problem after the upgrade?

Page 4 of 31 FirstFirst 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 ... LastLast

Bookmarks