Results 1 to 5 of 5

Thread: SMTP Email Server settings

  1. #1
    Join Date
    Mar 2003
    Location
    Florida
    Posts
    59
    Device(s)
    P910i
    Carrier(s)
    T-Mobile
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars

    SMTP Server settings

    I am having severe problems sending email.
    I can receive my email using my DSL ISP account without a problem. However, I can not use my DSL ISP SMTP Server to send email to people who does not use the same ISP (BellSouth) or myemail.t-mobile.com. It comes back with an error.

    Is there anything anyone can recommend?

  2. #2
    Join Date
    Jul 2002
    Location
    NYC
    Posts
    5,046
    Carrier(s)
    Verizon
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars
    I'm having a similiar problem using the outgoing email with Cingular. I was able to use the myemail.t-mobile.com, with no problem with T-Mo, but I fear I may not be able to with Cingular.

    I tried smtp.netzero.com with port 25 and still I get nothing!! To boot, if I call Netzero, they wanna charge $1.95 for them to figure out whats wrong!!

  3. #3
    Join Date
    Jul 2002
    Location
    NYC
    Posts
    5,046
    Carrier(s)
    Verizon
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars
    Try this. My email now works with Cingular!!

    Good luck!!

  4. #4
    Join Date
    May 2004
    Location
    Houston
    Posts
    1,545
    Device(s)
    Google Nexus One
    Carrier(s)
    T-Mobile
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars
    for Tmobile check out link below, it should help

    http://howardforums.com/showthread.p...hreadid=454499

  5. #5
    Join Date
    Aug 2005
    Location
    A Chimney Pot
    Posts
    31
    Device(s)
    SonyEricsson P910
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars

    For Vodafone

    For Vodafone you need to use

    SMTP: send.vodafone.net

Bookmarks