Results 1 to 3 of 3

Thread: p900 "Shortcut ball" problem

  1. #1
    Join Date
    Aug 2004
    Posts
    8
    Device(s)
    SE p900
    Feedback Score
    0

    p900 "Shortcut ball" problem

    After installing some new themes and other softwares, recently I realized that in flip close mode the "shortcut balls" are always showing and dose not go away unless I do the keylock.
    Anyone have the same problem?
    How can I correct this?

  2. #2
    Join Date
    Sep 2004
    Location
    US
    Posts
    17
    Carrier(s)
    T Mobile
    Feedback Score
    0
    did you already check the control panel menu??

    control panel > device > application shortcuts > flip closed > uncheck the shortcuts always displayed box?

    hope that helped

  3. #3
    Join Date
    Aug 2004
    Posts
    8
    Device(s)
    SE p900
    Feedback Score
    0
    Why did I think of such easy solution?

    Hey body I tried and it work. Many tks for your suggestion.
    Rgds,
    Mo.

Bookmarks