Results 1 to 5 of 5

Thread: Can you access Bloglines mobile with PIE?

  1. #1
    Join Date
    Feb 2005
    Posts
    11
    Device(s)
    Audiovox SMT5600
    Carrier(s)
    T-Mobile
    Feedback Score
    0

    Can you access Bloglines mobile with PIE?

    For some reason I can't get to http://www.bloglines.com/mobile. I can access all other internet pages fine, but can't get to bloglines or bloglines mobile. It returns a page cannot be found error. The page loads fine on my PC as well.

    I'm using Pocket IE on a SMT5600 with T-Mobile service. I access the internet via T-Zones using this method .

    Thanks

  2. #2
    Join Date
    Aug 2003
    Posts
    245
    Feedback Score
    0
    I can access http://www.bloglines.com/mobile on the C500 which is the same phone as the SMT5600 so it's not the website that's causing the problem.

    Just double check that you typed the address correctly in IE.

  3. #3
    Join Date
    Feb 2005
    Posts
    11
    Device(s)
    Audiovox SMT5600
    Carrier(s)
    T-Mobile
    Feedback Score
    0
    I'm going crazy because I can't get to this site. The address is definitely spelled correctly.

    Does anyone know of any traceroute or ping tools for Windows Mobile 2003. I found a few but they were all for Win CE.

    Thanks.

  4. #4
    Join Date
    Aug 2003
    Posts
    245
    Feedback Score
    0
    I tried a few things and I think you should be able to get into bloglines on your phone although the website access doesn't seem to like port 8080, HTTP via a proxy server. It seems OK with port 9201 though.

    One way you could set your phone up would be...

    1. Have your GPRS connection as normal.

    Description: T-zones GPRS
    Connects to: Internet
    Access Point: wap.voicestream.com
    Primary DNS: 216.155.165.50

    In Data Connections
    WAP connection: T-zones GPRS
    Secure WAP connection: T-zones GPRS


    2. Create 2 proxy server connections.

    Description: Proxy1
    Connects from: The internet
    Connects to: WAP network
    Proxy (name,port): 216.155.165.50:8080
    Type=HTTP

    Description: Proxy2
    Connects from: The internet
    Connects to: WAP network
    Proxy (name,port): 216.155.165.50:9201
    Type=WAP

    3. In Internet Explorer, untick auto detect settings.

    When you want to use Port 8080 use 'Select Network: WAP Network' in IE.
    When you want to use Port 9201 use 'Select Network: Secure WAP Network' in IE

    This would save going into the Data connections and changing the proxy settings to port 9201 everytime you wanted to access bloglines
    Last edited by martin4058; 02-17-2005 at 05:23 PM.

  5. #5
    Join Date
    Feb 2005
    Posts
    11
    Device(s)
    Audiovox SMT5600
    Carrier(s)
    T-Mobile
    Feedback Score
    0
    Thanks for your help. I finally figured it out last night while sitting at the bar endlessly changing settings. On the proxy configuration page I got it to work by changing the proxy from 216.155.165.50:8080 (HTTP) to 216.155.165.50 (WAP). I wish I could understand why one way works and not the other, but I guess I'll just settle for having it work.

    Again, thanks for taking the time to investigate the issue!

Bookmarks