Page 3 of 8 FirstFirst 1 2 3 4 5 6 7 8 LastLast
Results 31 to 45 of 114

Thread: **new ATT/Cingular + D500 = WAP Works! MMS Problems/Solutions **

  1. #31
    Join Date
    Jan 2005
    Posts
    626
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars
    Ever since this phone has been made available online and in third-party retailers, it seems those that have Cingular (not so much the former AT&T Wireless customers) have not been able to get either the WAP and or MMS/Picture Messaging to work properly.

    Please post your questions or solutions regarding the D500 being used on Cingular.


    Moderator HF 18
    Last edited by Moderator HF 18; 09-26-2005 at 07:24 AM.

  2. #32
    Join Date
    Sep 2003
    Location
    Berkeley + O.C.
    Posts
    122
    Device(s)
    Sony w580i
    Carrier(s)
    Cingular
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars
    im not very smart with these phone things however i found something that MIGHT help....if it does can someone break it down into instructions for me? =P

    http://forums.cingular.com/cng/board...message.id=436

  3. #33
    Join Date
    Oct 2003
    Location
    Waianae, HI
    Posts
    14,165
    Device(s)
    Samsung Galaxy S5 Active, Samsung Captivate
    Carrier(s)
    at&t (formerly Cingular)
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars
    Not sure if this is going to help as I don't have a D500 to try it on, but I've searched and found some of the settings from other Samsungs from Cingular and have compiled them below. I have noticed that the Browser Version WAP 2.0: Nokia: TSS 2.5 is used in both the P207 and P777, but the settings are slightly different. Take note of the "Proxy Settings: wireless.cingular.com and Port: 80" which have not been mentioned in other settings for the other Samsungs in the past.

    SGH-P207 Browser Settings
    Browser Version: WAP 2.0: Nokia: TSS 2.5

    o Profile Name: MEdia Net
    o Home page: http://device.home
    o Bearer: GPRS
    o Proxy Settings: wireless.cingular.com
    o Port Number: 80
    o User Name: [email protected] (case sensitive)
    o Password: CINGULAR1 (case sensitive)
    o APN: Enter the appropriate value for the APN. Note: If the APN value is unknown, please contact Customer Care
    o Proxy Status: Activate
    o Primary DNS: Not editable
    o Secondary DNS: Not editable

    MMS Settings SGH-P207

    o Profile Name: Cingular MMS
    o Connection URL: http://mmsc.cingular.com
    o Security: Non-Secure
    o IP address: 66.209.11.61
    o User Name: [email protected] (case sensitive)
    o Password: CINGULAR1 (case sensitive)
    o APN: wap.cingular (APN is case sensitive)


    SGH-P777 Browser Settings
    Browser Version: WAP 2.0: Nokia: TSS 2.5

    o Profile Name: MEdia Net
    o Homepage URL: http://device.home
    o Bearer: GPRS
    o Proxy Settings: wireless.cingular.com
    o User Name: [email protected] (case sensitive)
    o Password: CINGULAR1 (case sensitive)
    o APN: wap.cingular (APN is case sensitive)
    o Proxy Status: Activate
    o Primary DNS: blank
    o Secondary DNS: blank


    MMS Settings SGH-P777

    o Profile Name: Cingular MMS
    o Connection URL: http://mmsc.cingular.com
    o Bearer: GPRS
    o Proxy Setting: 66.209.11.32
    o Port: 8080
    o IP address: 66.209.11.61
    o User Name: [email protected] (case sensitive)
    o Password: CINGULAR1 (case sensitive)
    o APN: wap.cingular (case sensitive)
    o Proxy Status: Activate
    o Primary DNS: blank
    o Secondary DNS: blank
    Last edited by Mango808; 09-26-2005 at 11:36 PM.
    If you feel that you have to correct some of my posts for my capitalization of some of my words, then just bear with it. It's just a discussion forum where some may be limited by time to answer in well-versed and eloquent sentences.

    I already got a PHD (Plain High School Diploma) so ignore my style of writing and I'll ignore your ignorance.

    Subject: You can read this-trust me!

    I cdnuolt blveiee taht I cluod aulaclty uesdnatnrd waht I was rdgnieg. The phaonmneal pweor of the hmuan mnid. Aoccdrnig to a rscheearch at Cmabrigde Uinervtisy, it deosn't mttaer in waht oredr the ltteers in a wrod are, the olny iprmoatnt tihng is taht the frist and lsat ltteer be in the rghit pclae. The rset can be a taotl mses and you can sitll raed it wouthit a porbelm.
    Tihs is bcuseae the huamn mnid deos not raed ervey lteter by istlef, but the wrod as a wlohe. Amzanig huh? yaeh and I awlyas thought slpeling was ipmorantt!

    When asked if I see the glass half empty or half full, I responded I see just a glass of water.
    Now you know how I think.

  4. #34
    Join Date
    Sep 2005
    Posts
    2
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars
    I'm technically an AT&T wireless customer in San Francisco, but I get Cingular bills. Do you think this will work for me? Or will I need to migrate first?

  5. #35
    Join Date
    Jul 2004
    Location
    SoCal...
    Posts
    10
    Device(s)
    Samsung D410
    Carrier(s)
    Sprint
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars
    Did this work for any1 what Mango808's said????

  6. #36
    Join Date
    Oct 2003
    Location
    Waianae, HI
    Posts
    14,165
    Device(s)
    Samsung Galaxy S5 Active, Samsung Captivate
    Carrier(s)
    at&t (formerly Cingular)
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars
    Quote Originally Posted by Fatbastard_sf
    I'm technically an AT&T wireless customer in San Francisco, but I get Cingular bills. Do you think this will work for me? Or will I need to migrate first?
    If you have an AT&T Wireless SIM and use mMode, go to this thread in the FAQ Section that has the mMode settings that works.

    D500 + AT&T mMode/WAP/MMS = Solution

    Quote Originally Posted by KennyLove
    how rude there's not a sticky for t-mobile + d500 = ... i'm having problem with that
    For you here were some settings for T-Mobile phones that I've had posted before for earlier Samsungs.

    Profile1 Info
    1. Profile Name: VoiceStream GPRS
    2. Homepage URL: http://wap.myvoicestream.com
    3. Security: Non-Secure
    4. IP Address: 216.155.165.50
    5. Bearer GPRS
    6. User Name: anonymous
    7. Password:
    8. APN: wap.voicestream.com

    -------------------------------------------------------------------------
    Profile2 Info
    1. Profile Name: VoiceStream CSD
    2. Homepage URL: http://wap.myvoicestream.com
    3. Security: Non-Secure
    4. IP Address: 10.168.200.50
    5. Bearer Data
    6. Login Name: wap
    7. Password:
    8. Dial-up Number: +19132440821
    9. Data Call Type: ISDN

    -------------------------------------------------------------------------
    Profile3 Info
    1. Profile Name: GPRS Preferred
    2. Homepage URL: http://wap.myvoicestream.com
    3. Security: Non-Secure
    4. IP Address: 216.155.165.50
    5. Bearer GPRS
    6. User Name: anonymous
    7. Password:
    8. APN: wap.voicestream.com

  7. #37
    Join Date
    Sep 2003
    Location
    Berkeley + O.C.
    Posts
    122
    Device(s)
    Sony w580i
    Carrier(s)
    Cingular
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars
    so anybody figure out a way to get this to work with cingular?

  8. #38
    Join Date
    Sep 2003
    Location
    Berkeley + O.C.
    Posts
    122
    Device(s)
    Sony w580i
    Carrier(s)
    Cingular
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars
    bleh bump!!!! i need to get this to work or imma cancel my media plan

  9. #39
    Join Date
    Oct 2003
    Location
    Waianae, HI
    Posts
    14,165
    Device(s)
    Samsung Galaxy S5 Active, Samsung Captivate
    Carrier(s)
    at&t (formerly Cingular)
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars
    Quote Originally Posted by Silver5656
    so anybody figure out a way to get this to work with cingular?
    I just got my D600 on Monday and put in the settings posted in the first post and both my WAP and MMS are working properly.

    Tested the MEdia Net by going to my MEdia Net E-mail and was able to view my old e-mails (since I don't really use it anymore) that is still in my Inbox.

    Posted wirelessly on HowardForums from it in the "Samsung D600 is out" thread. See my single post by clicking on this link: Post #185

    Sent an MMS/Picture Message successfully to my AT&T Wireless phone the SGH-E316 and received one from it successfully.

    SIM used is a 32K from the California market with the old $19.99 MEdia Works w/ U/L WIX, 1500 SMS, 250 MMS currently being used in Norfolk, Virginia on the new Cingular network acquired from SunCom and now changed to have the MNC of 310-410 instead of the 310-490 MNC that belonged to SunCom.

    So the settings are correct.

  10. #40
    Join Date
    Dec 2004
    Posts
    151
    Device(s)
    Nokia N96
    Carrier(s)
    AT&T
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars
    [QUOTE=gundie]I live in SoCal and just got my D500 yesterday. After reading messages here regarding the wap issue with Cingular, I had my doubt, but after following the setting provided by lildan409, my D500 can get on the internet without problem. MMS works as well. Just follow the steps and you should be fine. Here are the settings again (credit goes to lildan409!):



    Thank You it worked....I'm using a D500E that is branded to TIM (Italy) and the Cingular settings here worked like a charm

  11. #41
    Join Date
    Oct 2005
    Posts
    7
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars
    does anyone know setting for samsung e730?

  12. #42
    Join Date
    Oct 2003
    Location
    Waianae, HI
    Posts
    14,165
    Device(s)
    Samsung Galaxy S5 Active, Samsung Captivate
    Carrier(s)
    at&t (formerly Cingular)
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars
    Quote Originally Posted by iampchi
    does anyone know setting for samsung e730?
    They are the same as the D500. I've used them in my D600 and they work perfectly. Even the T-Mobile settings for the D500 work for me as well with my T-Mobile SIM.

  13. #43
    Join Date
    Nov 2005
    Location
    Los Angeles
    Posts
    45
    Device(s)
    Fujitsu F-01A
    Carrier(s)
    at&t
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars
    Quote Originally Posted by phillyphil
    New info for D500 wap. Its the homepage blocking from connecting. They must have coded for device.home to only work with their model phones. use all the same settings and instead of enabling proxy disable it and in GPRS put the IP 066.209.011.061 or 066.209.011.032 in DNS 1 and leave the other blank and then put the APN: wap.cingular (case sensative) and User name :[email protected] (case sensative) Password CINGULAR1 (case sensative) so it looks like this.
    Name: MEdia NEt
    Home URL: yahoo.com (or whatever page you like that works)
    Bearer: GPRS only
    Proxy: Disable

    GPRS Settings:
    DNS1: 066.209.011.061 or 066.209.011.032
    DNS2: 0.0.0.0
    APN: wap.cingular
    Login ID: [email protected]
    Password: CINGULAR1

    The last thing is I have not found a hompage that will let you get Cingulars home where the all the cingular ringtones and stuff are but you can dowlaod them anyway so ill keep trying. But ringtones dont work to download from there anyway based on the model and the way they configure it. I hope this helps it did with me.
    i was getting a "network error message" and then i manually put in the password with the numer one key, i kept hitting the 1 key until the number 1 flashed in the display. Now WAP is FINALLY working on this phone. Maybe this will help some fellow HO FOer's out there. this D600 ROKZORS!!!

  14. #44
    Join Date
    Jan 2005
    Posts
    43
    Device(s)
    Samsung D500
    Carrier(s)
    AT&T Wireless
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars

    confused

    i dont understand when and where it was that u kept hitting the number one key

    much help is appreciated

    Thanks
    Thanks

    ZSupra1221

  15. #45
    Join Date
    Jan 2005
    Posts
    19
    Device(s)
    Samsung SGH-D500
    Carrier(s)
    Cingular
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars

    Network Probelm Fixed

    I was having problems sending MMS messages via my D500 on Cingular's network. I sent my D500 in for a software upgrade per a friend's suggestion and now the phone can send MMS messages once again. Also, I used to always be connected via Cingular Extend on the phone's screen. Now it is connecting via Cingular's main network.

Page 3 of 8 FirstFirst 1 2 3 4 5 6 7 8 LastLast

Bookmarks