Page 5 of 8 FirstFirst 1 2 3 4 5 6 7 8 LastLast
Results 61 to 75 of 114

Thread: **new ATT/Cingular + D500 = WAP Works! MMS Problems/Solutions **

  1. #61
    Join Date
    Dec 2005
    Posts
    2
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars
    do you guys have the little G on the top of the phone? becuase mine doesnt and im thinking that may be the problem

  2. #62
    Join Date
    Mar 2005
    Posts
    88
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars
    How Do I Get Mms To Work If I Have A Att Sim??

  3. #63
    Join Date
    Feb 2006
    Posts
    1
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars
    I use Cingular, I entered the WAP and MMS settings listed in the first message in this thread, and they work. I can get on the internet with the phone, and I can send MMS messages. However, I can only send a message to another cell phone number. When I try to send a message to an email address, I get an error message "email network fail". Can anyone give me the settings for what the Email Profile (Option 4 in Email Settings Menu) should be?

    I tried these settings, which aren't working:

    Profile Name: MEdia Net
    APN: wireless.cingular.com
    Login ID: [email protected]
    Password: CINGULAR1
    DNS1: 66.209.11.61
    DNS2: 66.209.11.61

    Thanks for your help!

    My email address is [email protected]

  4. #64
    Join Date
    Mar 2006
    Location
    Newport Beach, CA USA
    Posts
    5
    Device(s)
    Samsung SGH-D500
    Carrier(s)
    Cingular
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars

    SGH-D500 Email setting for Cingular?

    What are the email profile setting supposed to be on the cingular network to use this phone?

    NEED:
    Profile Name:
    APN:
    Login ID:
    Password:
    DNS1:
    DNS2:

    BTW: Great work on those instructions. I was putting it up for sale struggling for three weeks to get internet access with this phone. Thanks.

    My email to send the info to is: [email protected]

    JD

  5. #65
    Join Date
    Mar 2006
    Location
    Newport Beach, CA USA
    Posts
    5
    Device(s)
    Samsung SGH-D500
    Carrier(s)
    Cingular
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars

    SGH-D500 Email setting for Cingular?

    Does anyone know what the email profile settings are supposed to be on the cingular network to use this phone?

    NEED:
    Profile Name:
    APN:
    Login ID:
    Password:
    DNS1:
    DNS2:

    BTW: Great work on those web and multimedia instructions. I was putting it up for sale struggling for three weeks to get internet access with this phone. Thanks.

    My email to send the info to is: [email protected]

    JD

    SGH-D500 Email setting for Cingular?

  6. #66
    Join Date
    Mar 2006
    Location
    Newport Beach, CA USA
    Posts
    5
    Device(s)
    Samsung SGH-D500
    Carrier(s)
    Cingular
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars

    Nyone knolw the SGH-D500 Email settings for Cingular?

    SGH-D500 Email setting for Cingular?

    --------------------------------------------------------------------------------

    Does anyone know what the email profile settings are supposed to be on the cingular network to use this phone?

    NEED:
    Profile Name:
    APN:
    Login ID:
    Password:
    DNS1:
    DNS2:

    BTW: Great work on those web and multimedia instructions. I was putting it up for sale struggling for three weeks to get internet access with this phone. Thanks.

    My email to send the info to is: [email protected]

    JD

  7. #67
    Join Date
    Mar 2006
    Location
    Newport Beach, CA USA
    Posts
    5
    Device(s)
    Samsung SGH-D500
    Carrier(s)
    Cingular
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars

    I figured it out

    Basically use the same setting you use for the multimedia messages.

    I figured it out on my own:

    The profile should as listed below:

    Profile Name: Multimedia
    APN: wap.cingular
    Login ID: [email protected]
    Password: CINGULAR1
    DNS1: 66.209.11.32
    DNS2: 66.209.11.32

  8. #68
    Join Date
    Apr 2005
    Posts
    10
    Device(s)
    HTC Magic
    Carrier(s)
    U.S. Cellular
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars
    Hey everyone

    I just got this phone (D500) as a gift and I'm having the toughest time getting the WAP or MMS to work, i must have read this thread 3 times over and cannot figure it out. My settings are as follows:

    Profile Name: MEdia NEt
    Home URL: http://device.home
    Bearer: GPRS Only
    Proxy: Enable

    GPRS Settings
    IP Address: 66.209.11.32
    Port: 8080
    APN: wap.cingular
    Login ID: [email protected]
    Password: CINGULAR1

    MMS Settings:
    Profile Name: Multimedia
    Server URL: http://mmsc.cingular.com
    Proxy: Enable
    Version: 1.2 (295KB)

    GPRS Settings: Same as above

    Now, whne i try to connect, the little G will show up at the top of my screen, but I always get the error message "Error: Connection to server lost"

    It would be a real bummer if this didn't work, I would be primarily using this phone for data, but some of you seem to know what you are doing and have gotten it to work. I live in Central NH (Concord Area). I would really appreciate anybody's help

    Thanks in advance!
    Seb

  9. #69
    Join Date
    Apr 2005
    Posts
    10
    Device(s)
    HTC Magic
    Carrier(s)
    U.S. Cellular
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars
    go it working! turns out i needed more in my account balance...damn prepaid

    now, if i can only get opera mini to work....

  10. #70
    Join Date
    Mar 2006
    Posts
    3
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars
    Does anyone know what the password setting is for a D500 on O2(uk)? I tried to go to a URL and it came up with a password bar. I don't know what it is! :S Can anyone help with that, please?

    It's a tricky phone to use...

  11. #71
    Join Date
    Dec 2004
    Posts
    10
    Device(s)
    Samsung D600
    Carrier(s)
    Cingular Wireless
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars
    I've tried the settings on here but I just get Error: Network unavailable each time. I've also gone in the GPRS settings and tried the Attach option, both automatically and manually. Is there something else I need to turn on the use the internet? I also noticed that I'm not seeing the G icon on the phone no matter what I try (I've got a D600). Thanks.

  12. #72
    Join Date
    Oct 2003
    Location
    Waianae, HI
    Posts
    14,165
    Device(s)
    Samsung Galaxy S5 Active, Samsung Captivate
    Carrier(s)
    at&t (formerly Cingular)
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars
    The D600 doesn't display the G on the top menu all the time like the Cingular/AT&T Samsungs do. The only time the G appears on my D600 is when I connect and use GPRS.

    Also make sure the GPRS Setting is set to GPRS Mode and not to EGPRS Mode. When I had it on EGPRS Mode, it would not work. I even setup T-Mobiles settings to use my T-Mobile account and it would not work until I put it on GPRS Mode.
    If you feel that you have to correct some of my posts for my capitalization of some of my words, then just bear with it. It's just a discussion forum where some may be limited by time to answer in well-versed and eloquent sentences.

    I already got a PHD (Plain High School Diploma) so ignore my style of writing and I'll ignore your ignorance.

    Subject: You can read this-trust me!

    I cdnuolt blveiee taht I cluod aulaclty uesdnatnrd waht I was rdgnieg. The phaonmneal pweor of the hmuan mnid. Aoccdrnig to a rscheearch at Cmabrigde Uinervtisy, it deosn't mttaer in waht oredr the ltteers in a wrod are, the olny iprmoatnt tihng is taht the frist and lsat ltteer be in the rghit pclae. The rset can be a taotl mses and you can sitll raed it wouthit a porbelm.
    Tihs is bcuseae the huamn mnid deos not raed ervey lteter by istlef, but the wrod as a wlohe. Amzanig huh? yaeh and I awlyas thought slpeling was ipmorantt!

    When asked if I see the glass half empty or half full, I responded I see just a glass of water.
    Now you know how I think.

  13. #73
    Join Date
    Dec 2004
    Posts
    10
    Device(s)
    Samsung D600
    Carrier(s)
    Cingular Wireless
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars
    I've just checked and it is set on GPRS Mode. Is there anything else? I've just re-entered the settings and password again, making sure I got the CAPs in the right places but still no internet.

  14. #74
    Join Date
    Apr 2006
    Posts
    1
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars
    my GPRS is not working

  15. #75
    Join Date
    May 2005
    Posts
    165
    Device(s)
    Samsung Eternity
    Carrier(s)
    att wireless
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars

    Settings DON'T work

    I have had this poor phone for about 6 weeks and the mms settings have never worked so maybe some of you Cingular people can tell me what, if anything(but I'm sure they have) those morons have done to block out mms from "non-cingular" phones. If I put my sim in my nokia 6230 mms works fine but if refuses to work on the d600. If anyone has a possible solution, and not trying to be smartarse answers like "use the settings from page one" I would appreciate it. If you don't know, don't respond because I have tried the settings, they are entered by case sensitivity and still don't work.

Page 5 of 8 FirstFirst 1 2 3 4 5 6 7 8 LastLast

Bookmarks