Results 1 to 5 of 5

Thread: How to sync with Outlook without having to approve every time?

  1. #1
    Join Date
    Mar 2005
    Posts
    175
    Device(s)
    Nokia N95-3
    Carrier(s)
    AT&T
    Feedback Score
    0

    How to sync with Outlook without having to approve every time?

    When I sync with Outlook it always gives a message saying a program is trying to connect and asks if I want to approve this.

    Is there any way to always allow PC Sync to connect without having the Outlook dialog come up?

  2. #2
    Join Date
    Mar 2005
    Location
    Central Oregon
    Posts
    683
    Device(s)
    iPhone 3GS (jailbroken) / HTC Droid Eris (rooted)
    Carrier(s)
    AT&T / Verizon
    Feedback Score
    0

    Re: How to sync with Outlook without having to approve every time?

    Originally posted by shaun3000
    When I sync with Outlook it always gives a message saying a program is trying to connect and asks if I want to approve this.
    Are you sure it is an Outlook messagee? How are you connecting to your PC? If via BlueTooth, it will ask you this "unless" you set both your phone & PC to be "authorized" to each other.

  3. #3
    Join Date
    Aug 2004
    Location
    Everywhere
    Posts
    405
    Device(s)
    Various Symbian
    Carrier(s)
    T-Mobile
    Feedback Score
    0
    The program you want is clickyes.
    Your friendly neighborhood Series60 & T-Mobile Mod

    Check out the T-Mobile & Series60 Wikis

  4. #4
    Join Date
    Mar 2005
    Posts
    175
    Device(s)
    Nokia N95-3
    Carrier(s)
    AT&T
    Feedback Score
    0
    I'm using Bluetooth. I'll try authorizing both, tonight. I know one end is authorized but not the other.

    ClickYes looks nice, too. Is there any other way to eliminate the message? The ClickYes page mentioned other ways but that this was the easiest. I would assume the other methods involve a registry hack or something similar...

  5. #5
    Join Date
    Mar 2005
    Posts
    175
    Device(s)
    Nokia N95-3
    Carrier(s)
    AT&T
    Feedback Score
    0
    OK, I just got home and tried to set both devices as authenticated. The phone has the computer set but I cannot find an option for the ther way around. I am using the Microsoft Bluetooth stack with the adapter included with the newest Intellimouse for Bluetooth.

Bookmarks