Page 3 of 6 FirstFirst 1 2 3 4 5 6 LastLast
Results 31 to 45 of 87

Thread: **T-Mobile USA + D500 = WAP/MMS Problems/Solutions **

  1. #31
    Join Date
    Nov 2005
    Posts
    19
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars
    Hey people,

    Does anyone with the samsung SGH E-730 know the right GPRS settings for FIDO canada?

    Below are what I need to fill out;

    IP address:

    Port:

    APN:

    DNS1:

    DNS2:

    Login ID:

    Password:

    Would anybody with knowledge on this please help me out?

    Thanx

  2. #32
    Join Date
    Aug 2003
    Posts
    215
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars
    Quote Originally Posted by kinhung
    T-Mobile , T-Zones

    Proxy Settings
    1) Go to your browser settings on the main menu
    2) Select "Settings"
    3) Adjust the settings of one of the given preset programs to the following:
    Profile name: T-Zones (that's mine, you can name yours whatever)
    Home URL: http://wap.myvoicestream.com
    Bearer: GPRS only
    Proxy: Enable
    then select the GPRS settings tab
    IP address: 216.155.165.50
    Port: 8080
    APN: wap.voicestream.com
    Login/Password: LEAVE BLANK

    MMS Settings
    1) Go to your messages setting on the main menu
    2) Select "Multimedia Messages"
    3) Select "Settings"
    4) Select "MMS profiles"
    5) Select "Profile Settings"
    6) Select one of the preset settings and adjust to the following:
    Profile name: MMS (again you can choose your own)
    Server URL: http://216.155.174.84/servlets/mms
    Proxy: Enable
    Version: 1.2 (295 kb)
    --then select the GPRS settings tab
    IP address: 216.155.165.50
    Port: 8080
    APN: wap.voicestream.com
    Login/Password: LEAVE BLANK

    These settings work for me. T-Mobile, Las Vegas, NV.

  3. #33
    Join Date
    Dec 2004
    Posts
    72
    Device(s)
    Samsung D500
    Carrier(s)
    T-mobile
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars
    settings worked for me in vegas and cali as well...but not here in the south(houston, TX and New Orleans)

    anyone in the southern area that got their settings to work?

  4. #34
    Join Date
    May 2005
    Posts
    246
    Device(s)
    iPhone 4
    Carrier(s)
    T-Mobile
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars
    i took mine to where i bought it in houston and they fixed it but i have the settings from the forums and they said there was a mistake in the apn or somewhere there and it works fine for me


    (\__/)
    (='.'=)This is Bunny. Copy and paste bunny into your
    (")_(")signature to help him gain world domination.

  5. #35
    Join Date
    Dec 2004
    Posts
    72
    Device(s)
    Samsung D500
    Carrier(s)
    T-mobile
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars
    Quote Originally Posted by KennyLove
    i took mine to where i bought it in houston and they fixed it but i have the settings from the forums and they said there was a mistake in the apn or somewhere there and it works fine for me
    care to share ur settings?

  6. #36
    Join Date
    Dec 2004
    Posts
    72
    Device(s)
    Samsung D500
    Carrier(s)
    T-mobile
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars
    anyone else able to get their settings to work in TX or Louisiana??

  7. #37
    Join Date
    Nov 2005
    Posts
    160
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars
    Quote Originally Posted by MaximaPower
    anyone else able to get their settings to work in TX or Louisiana??

    i'm in dallas, tx and used the following settings successfully:


    Proxy Settings
    1) Go to your browser settings on the main menu
    2) Select "Settings"
    3) Adjust the settings of one of the given preset programs to the following:
    Profile name: T-Zones (that's mine, you can name yours whatever)
    Home URL: http://wap.myvoicestream.com
    Bearer: GPRS only
    Proxy: Enable
    then select the GPRS settings tab
    IP address: 216.155.165.50
    Port: 8080
    APN: wap.voicestream.com
    Login/Password: LEAVE BLANK

    MMS Settings
    1) Go to your messages setting on the main menu
    2) Select "Multimedia Messages"
    3) Select "Settings"
    4) Select "MMS profiles"
    5) Select "Profile Settings"
    6) Select one of the preset settings and adjust to the following:
    Profile name: MMS (again you can choose your own)
    Server URL: http://216.155.174.84/servlets/mms
    Proxy: Enable
    Version: 1.2 (295 kb)
    --then select the GPRS settings tab
    IP address: 216.155.165.50
    Port: 8080
    APN: wap.voicestream.com
    Login/Password: LEAVE BLANK
    Reply With Quote

  8. #38
    Join Date
    Dec 2004
    Posts
    72
    Device(s)
    Samsung D500
    Carrier(s)
    T-mobile
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars
    thanks Sin...that worked for me...but it's weird cus i think i had that setting b4 and it still didn't work but now it does

  9. #39
    Join Date
    Dec 2005
    Posts
    8
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars

    Working Connection Setting on P777

    Go these settings to work on my P777 in the Cincinnati area.

    Profile Name- GPRS
    Homepage URL- http://wap.myvoicestream.com
    Bearer- GPRS
    Proxy Setting- 216.155.165.050 Port- 8080
    Username- Leave Blank
    Password- wap
    APN- wap.voicestream.com
    Proxy- Activate

    It seems you have to leave the proxy inactive, go under primary DNS, enter
    216.155.165.050, save that setting then go make the proxy activate and set the port to 8080. Had a heck of a time figuring this out. Hope it helps.

  10. #40
    Join Date
    Dec 2005
    Posts
    8
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars

    Working MMS settings on P777

    Works in Cincinnati Area

    Profile Name: T-Mobile MMS
    Homepage URL: http://216.155.174.84/servlets/mms
    Bearer: GPRS
    Proxy: 216.155.165.050 Port: 8080
    Username: Leave Blank
    Password: wap
    APN: wap.voicestream.com
    Proxy Status: Activate


    Hope this helps.

  11. #41
    Join Date
    Apr 2005
    Posts
    1
    Device(s)
    Samsung D500
    Carrier(s)
    T-Mobile
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars
    Quote Originally Posted by kinhung
    T-Mobile , T-Zones

    Proxy Settings
    1) Go to your browser settings on the main menu
    2) Select "Settings"
    3) Adjust the settings of one of the given preset programs to the following:
    Profile name: T-Zones (that's mine, you can name yours whatever)
    Home URL: http://wap.myvoicestream.com
    Bearer: GPRS only
    Proxy: Enable
    then select the GPRS settings tab
    IP address: 216.155.165.50
    Port: 8080
    APN: wap.voicestream.com
    Login/Password: LEAVE BLANK

    MMS Settings
    1) Go to your messages setting on the main menu
    2) Select "Multimedia Messages"
    3) Select "Settings"
    4) Select "MMS profiles"
    5) Select "Profile Settings"
    6) Select one of the preset settings and adjust to the following:
    Profile name: MMS (again you can choose your own)
    Server URL: http://216.155.174.84/servlets/mms
    Proxy: Enable
    Version: 1.2 (295 kb)
    --then select the GPRS settings tab
    IP address: 216.155.165.50
    Port: 8080
    APN: wap.voicestream.com
    Login/Password: LEAVE BLANK
    The above settings work in Houston on my D500

  12. #42
    Join Date
    Jun 2005
    Posts
    53
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars

    wap/mms setting for samsung i300

    I want to know if someone know the wap and mms setting for the samsung i300 please!!!!!! for t-mobile

  13. #43
    Join Date
    Feb 2006
    Posts
    25
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars

    thanks

    Thanks for all the help

  14. #44
    Join Date
    Mar 2006
    Location
    Newport Beach, CA USA
    Posts
    5
    Device(s)
    Samsung SGH-D500
    Carrier(s)
    Cingular
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars

    HELP: SGH-D500 on Cingular Network

    Does anyone know the setting to use this phone on a Cingular Network. I cant get email, the web or send multimedia messages. I just bought the phone and cingular cant figure it out either.

    My email is [email protected]

    Thanks.

  15. #45
    Join Date
    Aug 2004
    Location
    Germany
    Posts
    1,684
    Device(s)
    Sony Ericsson C905
    Carrier(s)
    T-Mobile DE
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars

    E730 WAP/MMS and Opera Mini Settings!

    Wap and MMS:

    Profile name: (anything you want) T-Mobile GPRS
    Home URL: http://wap.myvoicestream.com
    Bearer: GPRS Only
    Proxy: Enable
    GPRS settings:
    IP Address: 216.155.165.50
    Port: 8080
    APN: wap.voicestream.com
    Login: (blank)
    Password: (blank)

    MMS:
    Menu > Messages > Multimedia messages > Settings >

    Send Settings > Priority: Normal, Validity period: Maximum, Delivery after: Immediately, Address hiding: unchecked, Delivery report: unchecked, Red reply: unchecked

    Recieve Settings > Home reception: automatic, Roaming reception: Manual, Anonymous reject: unchecked, Adverts reject: unchecked, Report allowed: unchecked

    MMS Profiles > Profile setting > (choose a profile to edit):

    Profile name: (anything you want) T-Mobile MMS
    Server URL: http://216.155.174.84/servlets/mms
    Proxy: Enable
    GPRS Settings: (same as above)


    Opera Mini

    First go to http://mini.opera.com/my on your phones wap browser and download the phone. After that follow these instructions.

    menu>applications>java world>settings then enter the following:

    apn: wap.voicestream.com

    login id: blank

    password: blank

    proxy: enable

    IP address: 216.155.165.50

    port: 8080

    Then go to opera mini highlight it (don't start it) and hit options key>application settings>and select yes for questions 1,2 and3.

    All should work after this.

Page 3 of 6 FirstFirst 1 2 3 4 5 6 LastLast

Bookmarks