Page 4 of 6 FirstFirst 1 2 3 4 5 6 LastLast
Results 46 to 60 of 87

Thread: **T-Mobile USA + D500 = WAP/MMS Problems/Solutions **

  1. #46
    Join Date
    Mar 2006
    Posts
    2
    Device(s)
    Samsung E635
    Carrier(s)
    T-Mobile
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars
    hi i am new to this. I want to change the GPRS settings for my tmobile samsung e635 so that I can access the net. I tried using the GPRS tool code but it took me to the GPRS settings menu but i couldnt set any options. All i could do was to change the multiclass # and GPRS attach/detach. Can anyone please help me to change my settings. Thank You.

  2. #47
    Join Date
    Sep 2005
    Posts
    378
    Device(s)
    Moto V3m
    Carrier(s)
    Verizon
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars
    Quote Originally Posted by jimmy20013
    hi i am new to this. I want to change the GPRS settings for my tmobile samsung e635 so that I can access the net. I tried using the GPRS tool code but it took me to the GPRS settings menu but i couldnt set any options. All i could do was to change the multiclass # and GPRS attach/detach. Can anyone please help me to change my settings. Thank You.
    You can't change it's settings if it's locked to T-mobile service.

  3. #48
    Join Date
    Mar 2006
    Posts
    2
    Device(s)
    Samsung E635
    Carrier(s)
    T-Mobile
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars

    thank you

    thank you for your reply. i guess i will get it unlocked first.

  4. #49
    Join Date
    Apr 2006
    Posts
    2
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars
    Does anybody have information on how to make Tzones work on the Z510 yet?

    These are the fields that I need to put in:

    Set Name:
    Access Name:
    Auth Type: Have options for None, Secure, Normal
    User ID:
    Password:
    Protocol: Have options for HTTP, WAP, Other
    Home URL:
    Proxy Address:
    Port:
    Linger Time (sec.):

    There is an advanced settings which gives the option of checking static IP and Static DNS.
    If I check Static IP, I have to type in a local phone IP.
    If I check Static DNS, I have to type in a server1 (ipaddress?)
    and
    Traffic Class: Have options for Interactive, Background, Subscribed, Conversation, Streaming.

    Same options for MMS.

    Someone please help me, please
    Last edited by khhong; 04-05-2006 at 01:12 AM.

  5. #50
    Join Date
    Apr 2006
    Posts
    4
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars
    Does anyone with the samsung SGH D500 know the right GPRS settings for United States?

    Below are what I need to fill out;

    Profile Name:

    APN:

    Login Id:

    Password:

    DNS1:

    DNS2:

    Would anybody with knowledge on this please help me out?

    Thanx

  6. #51
    Join Date
    Nov 2004
    Location
    Kansas
    Posts
    84
    Device(s)
    nokia 3595
    Carrier(s)
    TMo
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars

    Sending MMS fine, Receiving MMS a Nightmare!!

    I recently viewed these threads posted here and finally figured out how to send a picture/mms message to one of my Cingular friends using my Samsung D600 on T-Mobile. However, when I receive picture/mms messages back from her and go to retrieve them I get the message "URL Not Found". I'm wondering if this is a problem with my Tmobile network or if it has something to do with her Cingular network. My settings are as follows and if anyone could offer any advice, I would greatly appreciate it. I have an Unbranded Samsung D600 and am using on T-Mobile USA. I do not currently pay for T-Zones. Please help if you can. If you have any questions, let me know.

    WAP Settings
    Profile Name: T-Mobile
    Home URL:http://wap.myvoicestream.com
    Bearer: GPRS Only
    Proxy: Enable
    GPRS Settings--
    Proxy IP: 216.155.165.50
    Proxy Port: 8080
    APN: wap.voicestream.com
    Login: blank
    Pass: blank
    GSM Settings--
    All Inactive


    MMS Settings
    Profile Name: MMS
    Server URL: http://216.155.174.84/servlets/mms
    Proxy: Enable
    GPRS Settings--
    IP Address: 216.155.165.50
    Port: 8080
    APN: wap.voicestream.com
    Login: blank
    Pass: blank
    Version: 1.2(295)

    Send Settings
    Delivery Report: Checked
    Address Hiding: Unchecked
    Read Reply: Unchecked
    Priority: Normal
    Expiry Date: Maximum
    Delivery After: Immediately
    Send Size: 295

    Receive Settings
    Anonymous Reject: Checked
    Advert Allowed: Checked
    Report Allowed: Checked
    Home Reception: Automatic
    Roaming Reception: Manual
    Samsung E715-- Hero or Zero???

  7. #52
    Join Date
    May 2006
    Location
    Central, New Jersey
    Posts
    139
    Device(s)
    iPhone 4S
    Carrier(s)
    AT&T
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars
    Quote Originally Posted by khhong
    Does anybody have information on how to make Tzones work on the Z510 yet?

    These are the fields that I need to put in:

    Set Name:
    Access Name:
    Auth Type: Have options for None, Secure, Normal
    User ID:
    Password:
    Protocol: Have options for HTTP, WAP, Other
    Home URL:
    Proxy Address:
    Port:
    Linger Time (sec.):

    There is an advanced settings which gives the option of checking static IP and Static DNS.
    If I check Static IP, I have to type in a local phone IP.
    If I check Static DNS, I have to type in a server1 (ipaddress?)
    and
    Traffic Class: Have options for Interactive, Background, Subscribed, Conversation, Streaming.

    Same options for MMS.

    Someone please help me, please
    I also need the MMS and T-Zones settings for the Z510. The fields are different than what everyone else is giving info for. Has anyone got the Z510 to work yet and what are your settings? PLEASE HELP

  8. #53
    Join Date
    Jan 2003
    Location
    nashville tn
    Posts
    3,064
    Device(s)
    iPhone
    Carrier(s)
    t Mobile
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars
    i am just chiming in as i have a z540 and cant get the settings to work right

    any ideas?

    AIM - I Am Danimsta
    Email - Danimsta (at) gmail.com

  9. #54
    Join Date
    Mar 2006
    Posts
    19
    Device(s)
    Samsung T809 (D820 FIRMWARE!)
    Carrier(s)
    T-Mobile
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars
    Does anyone have the e-mail settings for T-Mobile (the [email protected] one) to be used with the D820? Its asks me to set profile information when I try to e-mail a picture.

  10. #55
    Join Date
    Jun 2005
    Location
    Houston, TX
    Posts
    85
    Carrier(s)
    US T-mobile
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars
    i only had the z510 for a few days and i tried the settings from my old 6230 and they worked. i think the settings are universal.it just depends on the phone. hope this helps

    from main menu click settings
    select network
    select browser settings
    select options then select new (to create new profile)
    then enter the following
    set name: t-mobile GPRS (you can name it as you please)
    access name: wap.voicestream.com
    auth type: normal
    user id: leave blank
    password: leave blank
    protocol: http
    home url: wap.myvoicestream.com
    proxy address: 216.155.165.050
    port: 8080
    linger time(sec): 300
    advanced settings: leave them unchecked

    mms settings
    then create another profile using the same steps above and enter the following
    set name: t-mobile mms (you can name it as you want)
    access name: wap.voicestream.com
    auth type: normal
    user id: leave blank
    password: leave blank
    protocol: http
    home url: http:// 216.155.174.84/servlets/mms
    proxy address: 216.155.165.050
    port: 8080
    advanced settings: leave unchecked

  11. #56
    Join Date
    Jun 2006
    Posts
    2
    Device(s)
    Samsung SGH-T209
    Carrier(s)
    T-Mobile USA
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars

    Question Samsung Opera Mini and T-Mobile USA

    I have A Samsung SGH T209, I am trying to use opera mini but keep getting a network security error message. Does anyone know how to disable the security on this phone? I have that darn RSA Bsafe on my phone and I really want to disable it. The only place I can go is tzones! Help Please
    Last edited by Janetgino; 06-26-2006 at 04:33 PM. Reason: why does it say where's the power button?
    Janet

  12. #57
    Join Date
    Aug 2005
    Posts
    22
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars
    i have a d600 and live in florida and i've tried all the settings abouve and none of them work is there anyone who can help me

  13. #58
    Join Date
    Aug 2005
    Posts
    22
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars
    forget it i just had tmobile send me the settings and it worked

  14. #59
    Join Date
    Jun 2006
    Location
    US
    Posts
    3
    Device(s)
    Samsung d600
    Carrier(s)
    T-Mobile
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars

    Thank yous...

    Thanks for the great replies, this was a big help

  15. #60
    Join Date
    Jan 2003
    Location
    nashville tn
    Posts
    3,064
    Device(s)
    iPhone
    Carrier(s)
    t Mobile
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars
    Quote Originally Posted by prankoy
    i only had the z510 for a few days and i tried the settings from my old 6230 and they worked. i think the settings are universal.it just depends on the phone. hope this helps

    from main menu click settings
    select network
    select browser settings
    select options then select new (to create new profile)
    then enter the following
    set name: t-mobile GPRS (you can name it as you please)
    access name: wap.voicestream.com
    auth type: normal
    user id: leave blank
    password: leave blank
    protocol: http
    home url: wap.myvoicestream.com
    proxy address: 216.155.165.050
    port: 8080
    linger time(sec): 300
    advanced settings: leave them unchecked

    mms settings
    then create another profile using the same steps above and enter the following
    set name: t-mobile mms (you can name it as you want)
    access name: wap.voicestream.com
    auth type: normal
    user id: leave blank
    password: leave blank
    protocol: http
    home url: http:// 216.155.174.84/servlets/mms
    proxy address: 216.155.165.050
    port: 8080
    advanced settings: leave unchecked
    just wanted to let everyone know this worked fo my samsung z540!!!

    thanks!!!

Page 4 of 6 FirstFirst 1 2 3 4 5 6 LastLast

Bookmarks