Page 4 of 4 FirstFirst 1 2 3 4
Results 46 to 58 of 58

Thread: FAQ1: Nokia Data / Connectivity Cables DKU-2 DKU-5 CA-42 CA-53

  1. #46
    Join Date
    Dec 2005
    Posts
    3,013
    Feedback Score
    0
    Thanks for the help. Please provide more detail info like the brandname of the chip and link to the driver, then I'll inform HC-no-i add it to the guide.

  2. #47
    Join Date
    Jul 2005
    Posts
    113
    Device(s)
    Nokia 1208
    Carrier(s)
    T Mobile To Go
    Feedback Score
    0
    The cable looks identical to the nokia brand cable ca-42 shown on the first page of this thread, only without the nokia branding. Label says

    CA-42
    S/N: WT048000317

    The chipset is ArkMicro ARK3116

    The driver provides a virtual serial port and is available here: http://www.megaupload.com/?d=13JA6IXI
    or here: http://www.citronid.com/download.asp

    I used the drivers from the megaupload link so I can't confirm if the citronid.com drivers work.


    It's not the best cable in the world.. so far it seems the only way I can get it to work is to reboot my computer while the phone is attatched. I have not been able to get it to reconnect once I disconnect it from the machine without rebooting. Also the phone will say "enhancement not supported" about 60% of the times I connect it. Disconnecting and reconnecting usually solves the problem though.

    I should have spent my $8 on an IR dongle :\

    Update: I figured out how to reconnect the cable without rebooting. You must go into the windows device manager and disable the device ('USB Data Cable' under ports) and then re-enable it.
    Last edited by frantik; 04-04-2007 at 05:59 AM.

  3. #48
    Join Date
    Apr 2007
    Posts
    2
    Feedback Score
    0
    Nice thread. Thanks for this one.

    ___________________
    gel07
    Florida Drug Rehab --Have more options on Florida drug rehab

  4. #49
    Join Date
    Jun 2007
    Posts
    6
    Feedback Score
    0

    Unhappy trouble with connecting my phone

    hi i have a nokia 6165i cell phone and i recently purchased a USB cable (not from nokia but a knock off, from amazon, claiming that it works for my phone)

    anyhow it came with a driver and with the PC suite, both were installed ok. also when i connect the usb cable to the phone my computer sees the new hardware, and the phone says it's connected...so everything looks fine, right.

    however when i run the new hardware wizard, it cannot find the driver, and also when i open the pc suite, and you know how it starts telling you how to connect your phone...after the step to plug the cable into the phone it doesn't continue...the pc suite also doesn't show my phone connected and it is not in the list.

    no matter how i try to add the hardware it says that my driver is not installed...but IT IS! i even point it to the folder!

    i am about to go insane over here, can someone tell me what's going on and why it doesn't work???

    BTW, the disk i got has the ca-53 driver on it

    thanks!
    Last edited by szilvus; 06-10-2007 at 07:09 PM.

  5. #50
    Join Date
    Dec 2005
    Posts
    3,013
    Feedback Score
    0
    Have you tried to get the current version of directly from Nokia? Read the first post for the link. But, you can also download the PC Suite comes w/ the current driver set once and of all at Nokia http://www.nokiausa.com/support/pcsu...html?noflash=1 Uninstall yours and install the current one.
    Last edited by Moderator HF 25; 06-10-2007 at 08:45 PM.

  6. #51
    Join Date
    Jun 2007
    Posts
    6
    Feedback Score
    0

    Smile it worked!

    you're the best, it is connected and working!!!

    one question though, how on earth do i store the pictures to the phone? Right now they are all stored to camera...but it looks like it has to be stored to the phone memory to be able to upload them to the computer.

    looks like the pictures i take are stored by default to the camera and not the phone, how can i change that?

    thanks soooo much!

  7. #52
    Join Date
    Aug 2007
    Posts
    4
    Feedback Score
    0
    When I connect my phone a nokia 6111 with a knockoff DKU - 2 cable a popup appears stating that a problem occured during hardware installation and the hardware may not work properly. It is obviously being recognized though or this would not even popup. Any ideas?

  8. #53
    Join Date
    Oct 2007
    Posts
    1
    Feedback Score
    0
    Hai all, nice to join this great forum

    I've bought a CA-70 cable for my 6275i, so far I can use this cable for MobiMB & Diego without problem.

    but I have a question, is "CA-70 = CA-53+Charger" or "CA-70 = CA-42+Charger" ?

    I've searched using google about CA-70 but not found the answer

    thanks

  9. #54
    Join Date
    Oct 2007
    Posts
    10
    Feedback Score
    0
    CA-70 is CA-53+Charger according to what i've been able to figure out from what i've been been reading on the net...
    Let me know what kind of speed r u getting with CA-70, i hardly get around 6-7Mbps while transferring data from computer to phone..

  10. #55
    Join Date
    Nov 2007
    Posts
    1
    Feedback Score
    0

    vista and arkmicro problem

    What can I do about an arkmicro usb to uart problem? I have the CA-42 for nokia but it says it can't find a driver for it. I'm using vista.

  11. #56
    Join Date
    May 2008
    Posts
    1
    Device(s)
    Nokia 6100
    Feedback Score
    0
    Dear HC,

    I have red a lot and i know you have long expirience with this problem. I'm informatic and i can tell you that i have tried a lot of things. But i can't install my CA-42 cable driver for my Nokia 6100...

    I have used the five latest versions of PcSuite and Nokia cable driver, the original one, more that i find... but nothing.

    Vista post this message:

    -
    This problem was caused by a compatibility issue between this version of Windows and ArkMicro USB to Serial Ports.
    ArkMicro USB to Serial Ports was created by ArkMicro. -

    I know that DKU-2, CA-53 y DKE-2 are like usb cable but that CA-42 is cable serie (serial port) so i think that Vista don't recognize the emulator of serial port buy usb (or something simiral). Because the "USB-UART Controller" is always in the Device Manager and i give it all the drivers of nokia and nothing.

    Do you know any driver for USB-UART Controller that make the port recognize the drivers of Nokia?

    I don´t know if you understand a little my problem.

    Thank you because reading it.

    Rafa

  12. #57
    Join Date
    Oct 2007
    Location
    Lalaland!
    Posts
    166
    Device(s)
    N91
    Feedback Score
    0
    For vista there is a problem with the driver security issue that comes with the installer. Go to microsoft's page and download your driver for vista, the latest one and it should work fine.

  13. #58
    Join Date
    Mar 2011
    Posts
    1
    Feedback Score
    0

    CA42 driver for XP mystery.

    Who could solve this? I have a knock-off CA42 cable with a 6020 set, which worked perfectly well with the XP, but after having to completely re-install the XP the cable does not want to work anymore, in the Device Manager at the port the exclamation mark indicates that the cable does not have driver, although I have it downloaded. I tried the "disable - enable" trick, but did not help, or anything else.

Page 4 of 4 FirstFirst 1 2 3 4

Bookmarks