Results 1 to 7 of 7

Thread: 9300 and orb

  1. #1
    Join Date
    Dec 2004
    Location
    san diego/vista
    Posts
    3,944
    Device(s)
    HTC EVO 3D
    Carrier(s)
    the now network
    Feedback Score
    0
    Wirelessly posted (whatever the next lines says: SGH-ZX10 SHP/VPP/R5 NetFront/3.2 SMM-MMS/1.2.0 profile/MIDP-2.0 configuration/CLDC-1.1 UP.Link/6.3.0.0.0)

    Hey has anyone been to stream using orb. I wanna buy this phone but its not for business just a toy. Thanks for your response

  2. #2
    Join Date
    Aug 2005
    Posts
    565
    Device(s)
    Nokia e61
    Carrier(s)
    T-Mobile
    Feedback Score
    0
    i just setup orb today and got it working with the 9300, it works great.

  3. #3
    Join Date
    Dec 2004
    Location
    san diego/vista
    Posts
    3,944
    Device(s)
    HTC EVO 3D
    Carrier(s)
    the now network
    Feedback Score
    0
    Quote Originally Posted by gregh2000
    i just setup orb today and got it working with the 9300, it works great.
    thanks for the reply after 209 views i was starting to get worried. im getting mine tommorow hopefully can you tell me if your tried streaming music and video or did you just look at pictures, thanks for the reply

  4. #4
    Join Date
    Sep 2004
    Posts
    433
    Device(s)
    BB Storm
    Carrier(s)
    Verizon Wireless
    Feedback Score
    0
    I keep getting NOTE Playback of opr000C1.ram failed .

    It worked a couple times - I really want this to work - ifit does - it's great. Any ideas?
    David I Landsman

  5. #5
    Join Date
    Aug 2005
    Posts
    565
    Device(s)
    Nokia e61
    Carrier(s)
    T-Mobile
    Feedback Score
    0
    mine works perfectly, i have only streamed videos from my computer. using medianet over cingular it won't let you use the default streaming ports. you have to choose a different port on the orb desktop application. also make sure that you port forwarded the ports you chose on your firewall router. you have to port forward some udp ports as well as tcp ports.

  6. #6
    Join Date
    Aug 2005
    Posts
    565
    Device(s)
    Nokia e61
    Carrier(s)
    T-Mobile
    Feedback Score
    0
    from the orb.com tech support center

    The following ports are used to stream Windows, Real, and 3GP media in Orb::

    * Windows Media: Orb uses the standard TCP port 80. This is the usual HTTP port so for this, if you do not host a Web server in your LAN and no other application "grabs" this port, you should not need to change anything.


    * for Real and 3GP Media: you need to be able to connect to TCP port 554 and UDP ports 13398 to 13401.

    i didn't try using 554, i am using port 443 the same as mobitv i think. i have the blackberry unlimited data plan as well as unlimited media net on my account so i should be good for streaming a ton of data.

    so on my dsl modem i port forwarded those ports to my wireless routers wan ip, then on my wireless router i forwarded those ports to the ip of my comptuer. on the 9300 go to my.orb.com and there it is.

  7. #7
    Join Date
    Dec 2004
    Location
    East Bay
    Posts
    17
    Device(s)
    a707
    Carrier(s)
    cingular
    Feedback Score
    0
    Thanks I had the same problem
    -agv

Bookmarks