Page 1 of 5 1 2 3 4 5 LastLast
Results 1 to 15 of 70

Thread: M600i Bug List

  1. #1
    Join Date
    Jun 2004
    Posts
    368
    Device(s)
    BB 9000
    Carrier(s)
    T-Mobile
    Feedback Score
    0

    M600i Bug List

    I'm having a lot of issues so I figured it was time to make an official list and start keeping track.

    Critical Bugs:
    -Exchange activesync randomly stopping scheduled synching
    -Bluetooth headset loses ability to connect; requires restart
    -Ringtones (both audible and vibration) randomly stopping; requires restart

    Less Important but annoying:
    -Random program crashes including but not limited to "main"
    -Internet (GPRS) connection failing requiring restart

    Those are the bugs I have so far. I have a lot of gripes, but I want to keep this list just to bugs. What do you guys have?
    E90 Backgrounds - E90 Video Settings

    Ericsson GF 788 -> Nokia 9000il -> Ericsson T28 -> Ericsson T39 -> Sony Ericsson T610 -> Sony Ericsson P900 -> Motorola V600 -> RIM 7100t -> RIM 7105 -> SE M600 -> BB Pearl -> BB 8800 -> Nokia E90 -> iMate 6150 -> BB 8820 -> Nokia E71 -> BB 9000 -> IPhone 3GS -> Droid

  2. #2
    Join Date
    Jun 2006
    Posts
    17
    Device(s)
    M600i
    Carrier(s)
    Happy DTAC
    Feedback Score
    0
    Another bug...

    I'd accidentally set up two email accounts under the same account title. When I deleted one of them, it still remained in the "Today" menu, although I could 'hide' it.

    I recently deleted the second, and that one doesn't appear as an option under the 'Today' preferences menu, but the first one is still there!
    Last edited by Indighost; 06-17-2006 at 10:23 AM. Reason: Not wholly true!

  3. #3
    Join Date
    Nov 2002
    Location
    Sweden
    Posts
    495
    Device(s)
    M600i, P990, W850
    Feedback Score
    0
    hmm, I cant find any bugs in this phone yet, 1 weeks usage in 3G network.
    Really solid firmware and everything works flawless
    Phones i have right now:
    to many

  4. #4
    Join Date
    Jun 2004
    Posts
    368
    Device(s)
    BB 9000
    Carrier(s)
    T-Mobile
    Feedback Score
    0
    Quote Originally Posted by SupraTT
    hmm, I cant find any bugs in this phone yet, 1 weeks usage in 3G network.
    Really solid firmware and everything works flawless
    You're lucky. Mine is getting a little better but the issues with bonding with a bluetooth headset is really annoying.

  5. #5
    Join Date
    Nov 2002
    Location
    Sweden
    Posts
    495
    Device(s)
    M600i, P990, W850
    Feedback Score
    0
    what is the problem with bluetooth? iam using HBM 610 with M600 and again I havent found any problems?

  6. #6
    Join Date
    Jun 2004
    Posts
    368
    Device(s)
    BB 9000
    Carrier(s)
    T-Mobile
    Feedback Score
    0
    Quote Originally Posted by SupraTT
    what is the problem with bluetooth? iam using HBM 610 with M600 and again I havent found any problems?
    As I walk around and come back to my office at work or at home, it'll reconnect to my headset for a while but eventually, it'll stop reconnecting and I can't get them to connect at all until I reboot the phone. Even turning off BT on the phone and back on doesn't work. Neither does rebooting the headset

    Really frustrating.

  7. #7
    Join Date
    Nov 2002
    Location
    Sweden
    Posts
    495
    Device(s)
    M600i, P990, W850
    Feedback Score
    0
    contact SE center so they could update the software on your bluetooth headset, could solve your problem

  8. #8
    Join Date
    Jun 2006
    Posts
    17
    Device(s)
    M600i
    Carrier(s)
    Happy DTAC
    Feedback Score
    0
    I don't know if this counts persay, but in the R2A manual, there's a mix-up in the handwriting recognition chart; the return slash and comma sign are swapped.

  9. #9
    Join Date
    May 2004
    Location
    CARAHO-Land
    Posts
    132
    Device(s)
    Sidekick 3
    Carrier(s)
    T-Mobile - (Temporary)
    Feedback Score
    0
    Has anyone tried using a regular USA gsm sim card on the phone? I have been using a tmobile sim card and besides having the phone crash or lock up at times I even have trouble getting it to restart most of the time. I have to take the battery out and try resetting it. Out of all the phones I had in the future I never had any as buggy or defective as this phone. Even on Esato ppl are reporting restarts, lock ups, and more about the m600i. I'm honestly thinking about trying to get a refund or sell the phone off and go back to a ppc :-\

  10. #10
    Join Date
    Feb 2003
    Posts
    10,076
    Device(s)
    3gsssssssssssss
    Feedback Score
    1 (100%)
    i've experienced....

    gprs detaching

    some random lockup and freexing

    but everything else has generally been stable..
    no bt issues at all.. using a jx-10


    Resistance is Futile! get the nokia n8 housing for your iphone lol
    from nokiaconversations

    Twitter me

  11. #11
    Join Date
    May 2006
    Posts
    32
    Feedback Score
    0
    Quote Originally Posted by puerrican718
    Has anyone tried using a regular USA gsm sim card on the phone? I have been using a tmobile sim card and besides having the phone crash or lock up at times I even have trouble getting it to restart most of the time. I have to take the battery out and try resetting it. Out of all the phones I had in the future I never had any as buggy or defective as this phone. Even on Esato ppl are reporting restarts, lock ups, and more about the m600i. I'm honestly thinking about trying to get a refund or sell the phone off and go back to a ppc :-\
    I've been using the phone for about 3 days on TMO USA and have the following bugs:

    -MAJOR ISSUES with maintaining a 'heartbeat' connection without having to hard reset the phone. Not sure if this is related to the DataViz ActiveSync client or the phone's GPRS reception. Therefore Direct Push is sketchy at best.
    -Exchange ActiveSync issues: incomplete synchronization of calendar and contacts, duplicate entries in calendar, bad Symbian request error (-6) causing constant sync failures, e-mail sync of e-mails I have already opened and read (but not deleted)
    -anybody else notice there is no way to create phone profiles with different ringtones (meeting, outdoor, etc.)?
    -time changes periodically even though I have set my home time zone to San Jose (Central America)

    My question now is WTF Sony and DataViz were doing during the time the phone was being delayed for release? What kind of product testers could miss these very large and obvious issues? If the phone is trying to compete against a BlackBerry, which it is, at least have the decency to get basic e-mail functionality working. Better yet, put it in the hands of non-tech savvy business travelers, who require e-mail on the go (the target market), and check for seamlessness.

    I really want to love this phone considering the form factor and A2DP support (I'm afraid to try streaming stero via BT) but I am readily starting to appreciate my E61 for the seamlessness of the Mail for Exchange software. The question now is how long before these software issues are corrected and will I still have the phone when they are?


  12. #12
    Join Date
    Feb 2004
    Location
    London
    Posts
    874
    Device(s)
    iphone 3GS
    Carrier(s)
    O2
    Feedback Score
    0
    Quote Originally Posted by RxistKJ
    My question now is WTF Sony and DataViz were doing during the time the phone was being delayed for release? What kind of product testers could miss these very large and obvious issues? If the phone is trying to compete against a BlackBerry, which it is, at least have the decency to get basic e-mail functionality working. Better yet, put it in the hands of non-tech savvy business travelers, who require e-mail on the go (the target market), and check for seamlessness.
    As far as I understand this software predates UIQ3 and existed under another name - and it had problems then. So I dont think any amount of time would help.

    So perhaps the better question is why did Sony Ericsson pick it at all?

    Sometimes you wonder what is in the heads of these people. If the phone is to become a hit, you damn well better pick a software that will perform, otherwise people will blame you the phone maker not the software maker.

  13. #13
    Join Date
    Oct 2003
    Posts
    29
    Device(s)
    N97
    Feedback Score
    0
    I can't seem to connect using gprs .
    the phone rebooted one time and freezes 1 time too.
    I had the phone for 1 day .
    SE update says I have the latest software . it looks like P800 again .
    I hope they fix these bugs soon .

  14. #14
    Join Date
    Mar 2003
    Location
    Madrid, Spain
    Posts
    317
    Device(s)
    HTC Touch Pro
    Carrier(s)
    Movistar-Spain
    Feedback Score
    0
    Quote Originally Posted by RxistKJ
    -MAJOR ISSUES with maintaining a 'heartbeat' connection without having to hard reset the phone. Not sure if this is related to the DataViz ActiveSync client or the phone's GPRS reception. Therefore Direct Push is sketchy at best.
    -Exchange ActiveSync issues: incomplete synchronization of calendar and contacts, duplicate entries in calendar, bad Symbian request error (-6) causing constant sync failures, e-mail sync of e-mails I have already opened and read (but not deleted)
    -anybody else notice there is no way to create phone profiles with different ringtones (meeting, outdoor, etc.)?
    -time changes periodically even though I have set my home time zone to San Jose (Central America)
    Just curious if you are using the latest firmware from SE's online update srevice???

    I expect a few bugs (even though there should be none) in any new device, but SE are really doing themselves a dis-service by putting this phone in the market with so many issues. Obviuosly they knew they were sending out problematic devices as they had a software update ready as soon as they phone launched. Seems like a back-a$$ way to launch a phone.

    I hope they get the their problems sorted out before the P990 hits the street (because I will buy that phone), but I have strong doubts.

  15. #15
    Join Date
    May 2006
    Posts
    32
    Feedback Score
    0
    BillB, I did install the latest firmware and even tried unistalling and re-installing Dataviz RoadSync again, but still having the same issues unfortunately.

    The pattern I'm seeing is the connection is made to the Exchange Server, e-mail is synchronized, calendar only partially synchronizes, and contacts do not synchronize at all due to a "Symbian Error [-6] Bad Request***Sync failed!" where the connection is lost.

    What I'm curious about is since the phone was officially only released outside of the US, where 3G is readily available, could it be possible adequate testing was not done over a GPRS connection by Sony and/or DataViz?

    Also, I'm curious what Sync settings others are using for e-mail, calendar, and contacts? I'm having a real issue with the calendar (incomplete sync) and contacts (no sync).

Page 1 of 5 1 2 3 4 5 LastLast

Bookmarks