Page 5 of 9 FirstFirst 1 2 3 4 5 6 7 8 9 LastLast
Results 61 to 75 of 130

Thread: E61 Online Firmware update is live!!!

  1. #61
    Join Date
    Nov 2003
    Location
    EastVan
    Posts
    10,072
    Device(s)
    bunch of phones
    Carrier(s)
    fido
    Feedback Score
    0
    for me, its the loudspeaker on the side... well, in fairness it was really low even before this new fw... the ear-speaker on the handset is pretty much the same...

    i am liking the "bold" SMS fonts though... and i noticed that it detects RF signal faster... like, i will get a signal faster after i just came out from the elevator or from carpark basement, which it was not doing this before...
    i use my cellphones too much, my brains are fried...



  2. #62
    Join Date
    Jul 2004
    Posts
    242
    Device(s)
    e61i
    Carrier(s)
    Cingular (Blue)
    Feedback Score
    0

    New FW and Mail for Exchange

    Anyone using Mail for Exchange experiencing problems with the new firmware?

    I just updated and my Mail for Exchange push email account is really, really slow. HUGE problem for me... The menus systems are waaaaay slower, and the amount of time from when I hit "reply" to when I am at a blank screen to type is now AT LEAST 3 times as long.

    Anyone???

  3. #63
    Join Date
    Jan 2005
    Posts
    26
    Feedback Score
    0
    I'm not sure about the speaker, but the volume for MP3 playback through headphones (I have the Nokia HS-23) is deifnitely a little lower, but for me still adequate. Like a user mentioned before, I never used to have the volume past 60%, but now I have it set to 70-80%. 90%-100% is still too loud for me, so I don't think this lowered volume is a big deal.

    -Jeff

  4. #64
    Join Date
    Jul 2005
    Posts
    82
    Carrier(s)
    WIND
    Feedback Score
    0
    Quote Originally Posted by atdbuzr
    I'm not sure about the speaker, but the volume for MP3 playback through headphones (I have the Nokia HS-23) is deifnitely a little lower, but for me still adequate. Like a user mentioned before, I never used to have the volume past 60%, but now I have it set to 70-80%. 90%-100% is still too loud for me, so I don't think this lowered volume is a big deal.

    -Jeff
    I don't notice a difference in the speaker output in general (i.e loudspeaker) but the volume is much lower when used in conjunction with the MP3 player application. What I mean is that I think the volume issue is solely affecting the MP3 player app, whether it's pushing audio out of headphones or the loudspeaker. The firmware release notes do say the MP3 player was given "audio enhancements" (paraphrasing), maybe this is a by product of the adjustment. I'm going to try to see if there is any change when I plug my AD-15 into my car stereo. I used to get a annoying "pop" sound when changing tracks, maybe the nokia fw changed this. Still sucks that the volume seems so much lower.

  5. #65
    Join Date
    Mar 2003
    Location
    Canada eh!
    Posts
    1,072
    Device(s)
    iPhone 4
    Carrier(s)
    Fido
    Feedback Score
    0
    I don't know what everyone is talking about, for me I have noticed that the gui is faster, I have the newest mail for exchange and I find it faster sending outgoing messages and I have experienced no problems with it. Before the firmware update I did have some problems on and off with the phone but I always resolved them by powering down and then powering the phone on.

    NG

  6. #66
    Join Date
    Jul 2006
    Location
    Rio Blanco
    Posts
    16
    Device(s)
    SE W810i
    Carrier(s)
    Cingular
    Feedback Score
    0
    What you can do is the a search for an App called BB5 Reaper v2.0.0.1 it has all the instructions on how to reflash back you E61 to the original rom theres even links were to get it. Personelly iam quite content with the new firmware it has to me fixed a lot of bugs
    for instance
    1. email count while updating was wrong it would say dl 3 emails and actually it will be one less the displayed amount
    2. .PPS (power point slideshow) attachements now can be seen
    3. things move a lot faster for me any way
    4. web is faster
    5. signal is alot more stable
    6. bold text is great in mesaging

  7. #67
    Join Date
    Aug 2003
    Location
    minneapolis, mn
    Posts
    63
    Device(s)
    Motorola E398
    Carrier(s)
    T-mobile
    Feedback Score
    0
    The software upgrade worked great for me. The only bug I noticed before was sometimes when I would answer a call, the phone would hang for a few seconds and I would miss it. It no longer does this. Menus seem faster, and there were some memory usage enhancements so I presumably will not get out of memory errors as often when I have a ton of apps open.

  8. #68
    Join Date
    Aug 2005
    Posts
    565
    Device(s)
    Nokia e61
    Carrier(s)
    T-Mobile
    Feedback Score
    0
    every time the mp3 player changes tracks it resets the equalizer settings. even though it stays checked you have to go and "activate" it again every time you change the song, very anoying. very very anoying. going in search of another mp3 player application...

  9. #69
    Join Date
    Aug 2005
    Posts
    565
    Device(s)
    Nokia e61
    Carrier(s)
    T-Mobile
    Feedback Score
    0
    the beta version of oggplay is out now, i just put that on my phone, sounds so much better. the default player absolutely sucked when i tried to play it in my car earlier today i was like what the hell is wrong with this thing, lol. oggplay beta seems good for the first few minutes. it get a little funky with sound quality, i wonder if it ties into the nokia default eq but all you have to do is hit vol up or down and it is back to normal. sweetness.

  10. #70
    Join Date
    Jul 2004
    Posts
    991
    Device(s)
    Milestone
    Carrier(s)
    Feedback Score
    0
    the music player is not "resetting" the eq, its killing the bass all together, if you bump the volume up or down youll find that this restores the bass. Ive been posting these problems since last week in this and the offical E61 thread, i was starting to think it was just me so its good to see that others are having these problems as well, well not good but....you know what i mean...
    how do we end world hunger and homelessness? feed the homeless to the Hungary

    Feedback

  11. #71
    Join Date
    Nov 2004
    Posts
    1,188
    Device(s)
    Nokia N95-4,HTC Touch, HTC S621, NOKIA E65, Nokia E61, Audiovox SMT5600, Nokia 6682
    Carrier(s)
    Rogers Wireless
    Feedback Score
    0
    i find the menu takes far longer to open up now. is there any way of going back to the previous firmware?

  12. #72
    Join Date
    Jun 2004
    Location
    USA
    Posts
    724
    Device(s)
    Nokia 5800 XM "Tube"
    Carrier(s)
    at&t Mobile
    Feedback Score
    0
    Quote Originally Posted by raerae28
    The volume is the main thing I care about as well. Does the volume really get lower?
    yes when playing a song on the MP3 player. but ringtone is still loud. It's noticable. The text messages send a lot faster now-which is a plus. Reception is a little less jumpy but still does it.
    I Love It Like A Fat Kid Loves Cake!!

  13. #73
    Join Date
    Jun 2004
    Location
    USA
    Posts
    724
    Device(s)
    Nokia 5800 XM "Tube"
    Carrier(s)
    at&t Mobile
    Feedback Score
    0
    Quote Originally Posted by gucio24
    Can those of you who performed the update explain exactly what volume is affected? Is it the built-in speaker phone speaker? Or the ear speaker in the handset? How is the volume with a bluetooth adapter (BEH-900 if anyone's got it)?
    The ear volume is fine-just the same. but the speaker volume when listening to a song is lower. WHen someone is calling its fine-just the same, its only when you are listening to the song in the media player/mp3 player.

  14. #74
    Join Date
    Nov 2002
    Location
    Mississauga- Sherway Area
    Posts
    975
    Device(s)
    Iphone
    Carrier(s)
    FIDGERS
    Feedback Score
    0
    I am still on the fence on upgrading. Overall is it a yay or nay?
    I am not to thrilled about having to hold the blue button while pressing numbers the mp3 volume is a smaller issue.

    Thanks,
    paul

  15. #75
    Join Date
    Aug 2006
    Posts
    6
    Feedback Score
    0
    When I upgraded through Nokia's software update application it change my keyboard configuration. My keypad mappings are also a mess. The @ and the ' keys are giving me Arabic (?) characters. The pound, euro and dollar symbols are also incorrect. I realize I can get to the special characters by way of the "Chr" key, but that's not nearly as efficient as having dedicated keys for @ and '.

    The keyboard I have is the UK(i believe) with the £ $ € for keys A S D and the chr key in the lower right side. My question is which variant is this or which version firmware will this work with : 0523307 Euro-A Silver ??? I'll just flash it myself as soon as I know which one to flash it to.

Page 5 of 9 FirstFirst 1 2 3 4 5 6 7 8 9 LastLast

Bookmarks