CORRECT TMobile GPRS/t-zones settings for Microsoft Smartphones

I have an ipaq 6315 with tzones ($5.99). Does anyone how to configure the settings to make the WAP internet work? Any help would be appreciated. I tried to follow the instructions on page 1, but the ipaq has different menus, kinda confusing. Thanks in advance.
 
Does anyone have the T-zones settings for the Treo 750v? I had the settings before but my internet stopped working becuase I heard that T-mobile now requires the customers to buy the internet data plans to acces internet. Did anyone else experience the same problem?
 
I followed these settings exactly for my dash and I cant connect in IE, AIM, or Opera. Wi-fi does work, however.
 
Oh yeah, and that is with wap sites or standard www, and I have the 5.99 plan.
 
Htc Touch And Tzones

Just dumped my dash and picked up a htc touch-
I cant figure out to get email working or the settings-
does anyone know??
Thanks
 
So does anyone have a sure-fire way to access full internet and email with the $5.99 T-Zones package? $29.99/month is a little steep... unfortunately the only two options they give us for internet is $30/month unlimited or nothing at all :disappoin
 
I tried doing this to my T-mobile dash last night, and the only thing that I received from it is that I couldn't sync. For the life of me...I couldn't Sync my phone after trying this. I even consulted help from the T-mobile techs, and the end result was.....I HAD TO DO A MASTER RESET on my phone.

~Frustrated Tori in Virginia~
 
ndnxtc said:
So does anyone have a sure-fire way to access full internet and email with the $5.99 T-Zones package? $29.99/month is a little steep... unfortunately the only two options they give us for internet is $30/month unlimited or nothing at all :disappoin

Yeah, it's highway robbery. I'll switch carriers as soon as I find one that has full internet for a reasonable price and is not SBC/AT&T, etc...
 
Nization said:
Yeah, it's highway robbery. I'll switch carriers as soon as I find one that has full internet for a reasonable price and is not SBC/AT&T, etc...
Sprint. $15, no ports blocked.
 
Can someone please help me setup my HTC Touch with these settings? I don't have the same screens and I have tried multiple searches on this but nothing yet. Your advice is GREATLY appreciated as I am hopelessly lost.
 
I followed the directions and the only way I can get it to work is if I go to connection manager and turn off the data connection. Once I do that then I can connect with no issues. Does anyone know why? I would love not having to go in there everytime I want to play online and turn it off first.

Thanks.
 
shakesfist said:
I followed the directions and the only way I can get it to work is if I go to connection manager and turn off the data connection. Once I do that then I can connect with no issues. Does anyone know why? I would love not having to go in there everytime I want to play online and turn it off first.
Are you talking about switching between wifi and t-zones?
 
Mark Larson said:
Are you talking about switching between wifi and t-zones?

No I am not. I have not used the Wifi for a while now. I will try to get on using IE, it sits at connecting. I will go to connection manager, turn off data connection. Then go back to IE and now it can get to pages.
 
BJ2 on Tmobile- need help connecting activesync/exchange server

Hello wondering if someone can help me out-
I used to have a htc dash and got on the internet and my works exhange server with no problems from the settings on the 1st page (thanks).

I just bought a blackjack 2 - unlocked it and plugged in the setting as I had on my old dash and listed here.
I got IE and my personal POP email to work no problem.
I can't get my works activesync/exchange server to connect/sync.
I have the server address correct and all other settings but it wont connect.
Can someone help me out. It is important for me to get this working.

Thanks in advance.
 
Help with yahoo mail on T mobile dash with $5.99 plan

I have T mobile dash and I could check my Yahoo email with the 5.99 T mobile web plan but for the last couple of months I haven't been able to do that and every time I try any website where I have to put a user name and password (yahoo mail, Gmail etc) its gives me an error saying that I typed in the incorrect user name or password. Has anyone else experienced this or can anyone tell me the solution to this. I have windows mobile 6 .
Thanks
 
t-zones settings for sgh-i320

Thanks dupasquier! :2thumbs:
This is a 3 year old post and still relevant to today's smartphones.
I just got the internet working on an unlocked Samsung i320 with the $5.99 T-Mobile web plan.
This phone has a WAP browser also, besides the IE and it works awesome for checking your account info on t-zones.
 
Thank you! Very useful info indeed! Better than spending time on phone with T-Mobile support staff.
 
OK, well I'm positive that I don't have the 29.99 Internet plan, nor the 5.99 T-Zones web plan, but I entered in these settings,

ok first of all both of you guys that posted settings, they will work for the older versions. Good job for that cuz of the million tmobile phones I used that on!

Here are the settings for WM6


settings
connections
gprs
edit the existing T-Mobile Data with the following
connects to: wap network
access point: wap.voicestream.com
username and passwork: (leave blank)
authentication type: none
primary dns: 216.155.165.50
secondaty dns: 0.0.0.0
ip address: (leave blank)

now go back to connections menu
select gprs
select New...
name: tmobile gprs
connects to: wap network
access point: wap.voicestream.com
user name and password: (leave blank)
authentication type: none
primary dns: 216.155.165.50
secondary dns: 0.0.0.0
ip address: (leave blank)

now go to proxy from the connections menu
add new proxy
name: tmobile proxy
connects from: wap network
connects to: the internet
proxy (name:port): 216.155.165.50:8080
type: HTTP
username and password: (leave blank)

now go back to the connections menu
click menu
select advanced
set all connections to automatic


now open IE
click menu
select tools
select options
select connections
check automatically detect settings
select network: wap network


I know you shouldnt need to GPRS accounts but for some reason on certain WM6 phones it ONLY works with both, doesnt matter if you have one or the other it wont work unless you have both (on certain phones), mine as well just put it all in, wont hurt anyway"

ne people with comments on this reply back, id like to hear how its workin for all you out there!

P.S., this was all tested on 4 different t-mobile dash phones


and then when I used my Internet Explorer, I was connected to the internet. I had wifi turned off so it wasn't that, and my phone wasn't connected via usb. Is the 5.99 T-zones web plan the one that lets you have T-zones in general? Like to download ringtones or wallpaper and stuff because I have that, but Idk about the T-mobile web. And does putting in those settings automatically give you the plan or something and now I have 5.99 put on my bill, or will i all of a sudden have a huge $$ on my bill at the end of the month? I just want to know if I'm getting charged with this at all, or by the mb or something

again, i never signed up for the 5.99 or 19.99 t-mobile internet service.
Also, when I first did it, it worked for about an hour, then quit on me and didn't start working for about 2 weeks. las nite was when it started working again and has been working since.

Please reply!
 
T-Mobile Settings

I've tried that and it didn't work for me. Possibly because I have a Wing, and it doesn't quite have the same settings. Is it possible you do a rerun...but using a T-mo Wing instead? :buddies:

Thanks
 
bigxsig said:
OK, well I'm positive that I don't have the 29.99 Internet plan, nor the 5.99 T-Zones web plan, but I entered in these settings,

ok first of all both of you guys that posted settings, they will work for the older versions. Good job for that cuz of the million tmobile phones I used that on!

Here are the settings for WM6


settings
connections
gprs
edit the existing T-Mobile Data with the following
connects to: wap network
access point: wap.voicestream.com
username and passwork: (leave blank)
authentication type: none
primary dns: 216.155.165.50
secondaty dns: 0.0.0.0
ip address: (leave blank)

now go back to connections menu
select gprs
select New...
name: tmobile gprs
connects to: wap network
access point: wap.voicestream.com
user name and password: (leave blank)
authentication type: none
primary dns: 216.155.165.50
secondary dns: 0.0.0.0
ip address: (leave blank)

now go to proxy from the connections menu
add new proxy
name: tmobile proxy
connects from: wap network
connects to: the internet
proxy (name:port): 216.155.165.50:8080
type: HTTP
username and password: (leave blank)

now go back to the connections menu
click menu
select advanced
set all connections to automatic


now open IE
click menu
select tools
select options
select connections
check automatically detect settings
select network: wap network


I know you shouldnt need to GPRS accounts but for some reason on certain WM6 phones it ONLY works with both, doesnt matter if you have one or the other it wont work unless you have both (on certain phones), mine as well just put it all in, wont hurt anyway"

ne people with comments on this reply back, id like to hear how its workin for all you out there!

P.S., this was all tested on 4 different t-mobile dash phones



I have the $5.99 plan and these setting work perfectly!!!!!
 
Back
Top