Motorola V325 and Phone Tools 4

Superhero360

New member
Joined
May 29, 2006
Messages
5
Hello,

I just bought the Motorola Verizon V325 Phone and I connected it with my USB cable to my PC having the Motorola Phone Tools 4 installed. It works fine but one thing I really want doesn't and that is picture transfer between my PC and my phone. When the software starts the Multimedia Studio is greyed out :(
Did Verizon deactivate that option? Is there a way/trick for me to get my pictures off the phone onto my computer with the USB cable?

Please help

cu
Superhero360
 
Last edited:
Yes, you have to do a seem edit. There's a fairly large thread on it around here somewhere.
 
Thank you for your answer Jen. I'll look around and hope to find it. It's actually the phone of my girlfriend who lives pretty far away from me. I hope she can do it herself since I am not there to help her..
 
No problem. It's really not hard, I had never done anything like that before and I did it on my e815, then the v3c, then the v325, and again on a new e815. Really simple if you just follow the directions. Here's the link if you haven't found it yet.

Enable Multimedia Studio
 
Last edited:
Thank you JenJen :) Yes I read through the entire post but it looks a bit confusing.
I mean I could probably do it with a lot of time and having the phone with me. But my girlfriend would have to do it and she is like not used to do anything with her computer but to surf the web lol. I doubt she would be patient enough for this. I'll hope to see her in two and a half months, then I could do it but I don't want to end up breaking her phone either lol. Oh well, I will see, thank you very much for all the imformation :)
 
Superhero360 said:
Thank you JenJen :) Yes I read through the entire post but it looks a bit confusing.
Consentrate on one post of that thread...Post #12with one exception... I originally stated...
Mark_Venture said:
...So you have to manually change it for V325M via... MPT's SETUP menu ->...
That V325M should have said V323M

Also, instead of having to manually configure MPT for V323M like that, you could edit MPT's DETECT.INF (use Notepad) adjusting the Driver line by adding the "M".. See what I posted -> HERE the same can be used for the V325... just change the DRIVER=V325 line to say DRIVER=V323M. Note: anytime you live update MPT, re-editing the DETECT.INF will have to be re-done.

After editing the DETECT.INF like that, anytime MPT Auto-detects the phone, it will be setup like the V323M, and have the multimedia studio icon...

But even if you get the MultiMedia Studio icon in MPT... you MUST go through the seem edit process, and "enable" that bit... That bit controls the phone's compatibility with MPT's MultiMedia studio. Verizon turns it off in every phone they sell, so with it set to off or disabled, MPT's MMS wont work!

The seem edit guide as is (pictures and all) on my pages workes exactly for the V325, use the same values and all. So either use the link in my sig.. or use http://v710.org/mark and when you get there, click on SEEM EDIT from the left...
 
Thank you Mark_Venture :) Ill collect all your info and software and hope to give it a try soon. It's such a waste to have such a camera phone if you can't get your pic on the computer.
 
Mark_Venture said:
The seem edit guide as is (pictures and all) on my pages workes exactly for the V325, use the same values and all. So either use the link in my sig.. or use http://v710.org/mark and when you get there, click on SEEM EDIT from the left...

I have a question: In your seem edit guide with the given example (Bytes = 7A, Seem File = 041A, and Record =1... For Offset 6A we will be setting Bit0 = 1 or Enabled.) you say in the end that you activated BT.
But I want to activate the Multimedia Studio for picture transfer from and to the phone. Does these code activate that? I think it does but I want to make sure. I will end up doing it myself on my girlfriends phone in about two months and If I screw her phone up I'll be in trouble lol

Thank you again for your great support!
 
Last edited:
Back
Top