MVNO News - TF down to 19+ Million Customers

hpham

Active member
Joined
Oct 25, 2014
Messages
14,406
Carrier(s)
TF/Verizon, Walmart Freedompop, Qlink
Device(s)
Samsung S24, Samsung A51, OnePlus N30
I wonder how many of those 3mil lost lines got converted to the MNO or another provider in the VZW family.

IMO the acquisition was more a long term elimination of a major low-price competitor.
 
I wonder how many of those 3mil lost lines got converted to the MNO or another provider in the VZW family.

IMO the acquisition was more a long term elimination of a major low-price competitor.

Perhaps, but if everything was going as planned with "Verizon Value", I'm not sure they would have had so many changes to their upper management on March 14th as the article cited:

https://nwida.org/verizon-prepaid-shakes-up-management-team

Maybe the elimination of the Rewards perks that built Tracfone to such high numbers had unforeseen repercussions.
 
Maybe the elimination of the Rewards perks that built Tracfone to such high numbers had unforeseen repercussions.

I don't know if Tracfone (Verizon) counts the number of accounts or lines, but the number of lines must've gone down a lot after the Rewards Program was decimated.
 
I don't know if Tracfone (Verizon) counts the number of accounts or lines, but the number of lines must've gone down a lot after the Rewards Program was decimated.

I'm pretty sure every carrier reports actual lines as customers and doesn't try to count lines grouped together in accounts. Thus I believe the drop from 22 mil to 19 mil reflects the loss of lines from the Verizon management (or mis-mangement as some might state.)
 
I keep debating about porting out this summer before the end of year rush when Verizon starts changing a bunch of stuff and gets over whelmed :cool:
 
I keep debating about porting out this summer before the end of year rush when Verizon starts changing a bunch of stuff and gets over whelmed :cool:

I have 3 lines with years of service and lots of units. I don't want to start paying for new service with other companies, until I have to.
 
Just waiting to use up the data on my main line, then I'm outa here. Used to have 3 phones on TF just for me.
 
How many of those are actually ATT users who have jumped ship?
After 15 years a Tracfone customer I ported out this past week, to Red Pocket GSMA. Tracfone would not give me wifi calling, no matter how many times I called trying to enable it. I now have wifi calling with Red Pocket, as cell service is spotty to none where I live.
 
How many of those are actually ATT users who have jumped ship?

a decent amount for sure

we should remember though that the bulk of tracfone customers are on Straighttalk, Walmart family mobile and Simple Mobile, brands that we rarely talk about in these forums. Two of the three were also historically only using the T-Mobile network.
 
Tracfone does not do WiFi Calling, from a technical POV I thought that was well known, certainly explicitly stated in the main reference sources out there.
 
Tracfone does not do WiFi Calling, from a technical POV I thought that was well known, certainly explicitly stated in the main reference sources out there.

Wrong. My Samsung S24 with a BYOP TF/Verizon SIM has WiFi Calling, same with some of my TF-branded phones. I have some screenshots but the forum is having problems with uploading pictures.
 
Tracfone does not do WiFi Calling, from a technical POV I thought that was well known, certainly explicitly stated in the main reference sources out there.

It shows up on their site: https://www.tracfone.com/support/wifi-calling. I never set it up at that site address. All I did was set it up on my phone. I have a Verizon branded Samsung S7. I just went into airplane mode and turned on wifi, and tested it, and it works fine on my phone with TF/VZW.

ETA: This is a BYOP if it matters.
 

Attachments

  • Screenshot_20240324-203141_Phone.jpg
    Screenshot_20240324-203141_Phone.jpg
    7.1 KB · Views: 77
@PL1

Did you upload your picture to HoFo or have it hosted somewhere and linked to it? Which browser are you using?

For the last few weeks, when I tried to upload pictures to HoFo using the Advanced Function, after I selected the files and clicked UPLOAD, it did some Cloud Flare (?) checking, made me check a box that I'm a real person, then failed with the error "Your submission could not be processed because a security token was missing. If this occurred unexpectedly, please inform the administrator and describe the action you performed before you received this error". I'm using FireFox.
 
Tracfone does not do WiFi Calling, from a technical POV I thought that was well known, certainly explicitly stated in the main reference sources out there.

I’ve had WiFi calling through TF for over two years.

It took many phone calls to get it working, but the main problem wasn’t that they don’t have WiFi calling, they were telling me TF has never allowed iPhones.

TF most certainly does do WiFi calling.

IMG_5925.jpg
 
Did you upload your picture to HoFo or have it hosted somewhere and linked to it? Which browser are you using?

For the last few weeks, when I tried to upload pictures to HoFo using the Advanced Function, after I selected the files and clicked UPLOAD, it did some Cloud Flare (?) checking, made me check a box that I'm a real person, then failed with the error "Your submission could not be processed because a security token was missing. If this occurred unexpectedly, please inform the administrator and describe the action you performed before you received this error". I uploaded to HoFo. I'm using FireFox.
I'm using Opera (Chrome). I did see that security check when I uploaded, but it self-corrected. I'm not seeing that security check this time as a test.

ETA: I did upload it to HoFo.
 

Attachments

  • Screenshot_20240324-203141_Phone.jpg
    Screenshot_20240324-203141_Phone.jpg
    7.1 KB · Views: 27
Well I am happy to stand corrected.

It certainly is not a sure thing on all three networks, but then that is generally a truism for any given device
 
@PL1

Did you upload your picture to HoFo or have it hosted somewhere and linked to it? Which browser are you using?

For the last few weeks, when I tried to upload pictures to HoFo using the Advanced Function, after I selected the files and clicked UPLOAD, it did some Cloud Flare (?) checking, made me check a box that I'm a real person, then failed with the error "Your submission could not be processed because a security token was missing. If this occurred unexpectedly, please inform the administrator and describe the action you performed before you received this error". I'm using FireFox.

You can see my recent post about this issue here:

https://www.howardforums.com/showthread.php/1929540-Problem-posting-screenshots-and-images


Regarding that post, when I run into this problem what I first do is upload a very small size image file via Go advanced using the attachment upload function.


one.JPG


A small size image like this (this is 9 KB):


two.JPG


Note: "small size image" in this case refers to an image with a lower file size (9 KB above), not necessarily the dimensions of the image.


This makes the image upload system work for a while - no more "Your submission could not be processed because a security token was missing" message. I don't actually post that small image (except in this example), I just use it to jumpstart the system so I can post what I want without concern for image file size.

Once it accepts the small size image without that error, then I upload and post the image I want the same way via Go Advanced using the attachment upload function or by using the "insert image" function described below which is my preferred method. Any size image works after feeding it that small size image but for a limited time.. maybe a few days depending.

You could also try just making the image you want to post smaller in size every time but I usually just upload some tiny image and then the uploader works in general for a while. I don't like to have to worry about image size since i post all kinds of images often so I only will deliberately make the image smaller if it is not working. When it stops working again, I repeat.

Once it is working, there are two ways to post an image.

You can do it "attachment style" or "inline style".

Attachment style is done by using "Go Advanced" and the attachment uploader popup like done earlier and described above.

It makes the image appear at the bottom of the post and is labeled "attached images".

Inline style, which makes the image appear within the post like this and also the two images above:


three.JPG


... is done by ignoring "Go Advanced" and the attachment uploader and instead by just using the "Insert image" function that is available in the normal post window seen in the image above. But to be able to do that first the upload system has to be working which i make happen like described above by uploading a small size image via Go Advanced/Attachment uploader.
 
Tracfone does not do WiFi Calling, from a technical POV I thought that was well known, certainly explicitly stated in the main reference sources out there.

Yeah TF/Verizon Wi-Fi calling has worked on both TF branded and TF/V byop phones for the past 2 or 3 years or so and worked on the other two (TF/ATT and TF/Tmo) a little earlier I believe.

Some older TF/V lines transferred to newer Wi-Fi calling capable phones sometimes have issues with WF calling not working correctly due to it not being provisioned properly to the old line on the new WF calling capable device. Sometimes this can be resolved via TF corp office help having the rep disable and reenable wf calling functionality. Difficult to get done.
 
Back
Top