Official Gingerbread update for the DROID X thread

I actually think the update made my phone run smoother/quicker rather than lag. I've restart it a few times since the update though, so maybe that helped.

On a related note: I bought Lexar's class 10 32gb MicroSDHC card, and it has given me a lot of problems with my Droid X. The phone tends to freeze with it inserted, but runs fine without it. I checked the card for errors in Windows, and there were none, and it seems to work fine in my Asus Transformer. Is anyone else using this memory card with their X? I didn't notice the problems until I got the Gingerbread update.
 
I actually think the update made my phone run smoother/quicker rather than lag. I've restart it a few times since the update though, so maybe that helped.

On a related note: I bought Lexar's class 10 32gb MicroSDHC card, and it has given me a lot of problems with my Droid X. The phone tends to freeze with it inserted, but runs fine without it. I checked the card for errors in Windows, and there were none, and it seems to work fine in my Asus Transformer. Is anyone else using this memory card with their X? I didn't notice the problems until I got the Gingerbread update.
I've been using this one in a Droid X for a couple months and haven't had any problems with it or with the phone freezing. It's much faster than the Class 4 card that came with the phone.

http://www.phonearena.com/reviews/Lexar-32GB-Class-10-microSDHC-Memory-Card-Review_id2674
 
@FAUguy

That's the same one I have (bought on Amazon....from Amazon themselves, so I'm assuming it's a legitimate Lexar memory card). I suppose this means I need to talk to Lexar to figure out what's going on.
 
I just installed that Gingerbread OS overnight took almost an hour to download it once it reached the 99% mark but my 3G was running at top speed at any rate. The new OS works fine for me but the keyboard could be slightly faster when texting, otherwise its a great new theme and upgraded features.
 
Before I go through this route could there be any reason why I am unable to pull the update OTA.
Go into the Settings/About Phone and make sure the System Version is 2.3.340. If it is, then you are using the correct version for the update to download and install to. Have you rooted the phone? If so, that may be why the OTA is not downloading.

I did the manual update, following the steps I posted, and it's pretty easy to do.
 
Now that the official update is out, I guess it's time to see if anyone has an easy way to root it. Would like something simple like the Z4 Root app.
 
Go into the Settings/About Phone and make sure the System Version is 2.3.340. If it is, then you are using the correct version for the update to download and install to. Have you rooted the phone? If so, that may be why the OTA is not downloading.

I did the manual update, following the steps I posted, and it's pretty easy to do.

Yes I am running stock 2.3.340 and I havent rooted the phone which is the reason why I was wondering what could be the cause of it.
 
I finally managed to get the update. I had to do a factory reset to be able to update to GB. No idea what was wrong.
 
One thing i liked in froyo was when you went to contacts->favorites it would list the most frequently contacted contacts even if they are not marked as favorites. In gb this option is missing, i was wondering if there was any option of replicating that behavior in gb.
 
Yes, I miss the favorites feature, can't figure out how to get it back.

Also, SMS text messages getting alot of "not sent" errors, sometimes the flagged error messages get through, sometimes not.
Any help appreciated on both these issues.
Thanks
 
I also want the "frequently called" feature back! I don't understand why they got rid of it!
 
Not sure if everyone is experiencing this but the miss call notification LED doesn't blink anymore. All my other notification works but just the miss call won't blink. Any work around this?
 
I've read on another forum that typing is now laggy and I am experiencing it as well, also launching programs and going back to the home screen lags a little too.
 
Updated to it on mine....now the keyboard keeps force closing. :(
 
Has anyone else noticed that Birthdays/Anniversary dates previously enter on individual contact entries have gotten screwed up since upgrading to GB?

One of my contacts had a "Birthday" indicated as 4/12/2008. After the upgrade, it is appearing as 1207958400000 but if i open the contact in edit mode, this data isn't available for update. In fact, when creating a new contact this field is no longer part of the contact record.

Because I had a birthday widget I am able to access the birthdays that appear there; the dates appear correctly there, BUT when I go in to edit from the widget and just make a random change in order to save the record, the date format IN THE CONTACT record changed to 2008-04-12 and I can't seem to figure out how to get this to appear on the contact record in the correct MM/DD/CCYY format.

Any ideas!
 
Last edited:
The other feature I miss from froyo is the battery meter. In froyo one could easily see how much charge is left easily. In GB one has to figure it out by enlarging the graph. Is there anyway to add some information about the amount of battery left in the graph?
 
Anyone else experiences losing 3G signal from time to time and have to do a reboot to pick up the signal? Ever since the Gingerbread update, I lose 3G signal like every other two days and I have to do a reboot to pick up the signal again.
 
Anyone else experiences losing 3G signal from time to time and have to do a reboot to pick up the signal? Ever since the Gingerbread update, I lose 3G signal like every other two days and I have to do a reboot to pick up the signal again.

Yes. I have 3 X's on a plan. Two are acting similar to your post. One of them is also having GPS problems with locking in. I also miss the favorites menu. There are nice changes, too
 
Anyone else experiences losing 3G signal from time to time and have to do a reboot to pick up the signal? Ever since the Gingerbread update, I lose 3G signal like every other two days and I have to do a reboot to pick up the signal again.

I have not yet experienced that, but I have noticed that, while I'm right down the street from a 3G tower, sometimes my 3G and signal strength meter indicator color changes from BLUE to WHITE, then back again - in between downloads. Never consistently, and it seems to have nothing to do with 1X as that mode I rarely see.

Anyone seen that? What does it mean?

So far I really like the GB release. At first it was quite buggy until a few reboots and then it started behaving pretty well.
 
Back
Top