Portable hotspot & tethering

Ad Above Message List

Sil94

New member
HoFo Member
Joined
Feb 3, 2016
Messages
2
Hello,

I have a Pantech Pocket (Android 2.3.4). Original carrier was AT&T but I bought it from Amazon already unlocked. I am currently in Indonesia using it with a local SIM card and everything works except I cannot share the phone data with my laptop.

I get into Settings -> Wireless & networks -> Tethering & portable hotspot with no problem. I tried to turn on the "Portable Wi-Fi Hostspot" option. It goes grey and says "Turning on..." and stays like that for about 5 minuts until it gives up. Never actually turns on. As that didn't work I tried to configure the hotspot on "Portable Wi-Fi hostspot settings" and gave an SSID and password and all that. Saved. No problem. Tried to turn hotspot on again -same result: "Turning on..." for 5 minuts and nothing.

I tried the other option: connected the phone to the laptop using the USB cable. This enables the "USB tethering" option on the phone. Perfect. So I try to turn it on... more of the same: "Turning on..." message but nothing happens...

I am a complete novice when it comes to smartphones and, as far as I know, the phone is not rooted because I was afraid I'd mess it up.

Anyone knows what's going on and how I can make this work?

PS: btw, lots of people here with the same SIM card and data package I have can use their phones as hotspots so it's not the carrier blocking this service.
 
That is very old hardware, IMO likely relevant.

Aren't there little (or huge) mobile markets full of little vendors around who can get you all fixed up for less than the price of a meal at McD's ?
 
Ad in Threadview Above Message Content
Back
Top