randomly losing cell service

arakisdune

New member
HoFo Member
Joined
May 21, 2015
Messages
39
so the phone will have 2 or 3 bars of service one minutes and then have no bars of service. Happens at random time and in random places. Was sitting home with service then 20 min later i had no service. it eventually comes back. anyone elses tracfone dropping cell service?
 
What's the phone's make/model? On which carrier? Verizon is discontinuing CDMA service, but that shouldn't affect recent phone models.
 
In addition to the questions already posted, where are you using the phone (state/city) ?
 
It’s an iPhone XR and it’s on a Verizon comparable sim. We have 4 other tracfone devices and it only one that drops signal. We are in ny
 
Maybe try a Reset Network Settings.

I have an iPhone 11, iPhone SE 20/22 in NYC with BYOP and Branded TF/Verizon sims and all seem to be working fine.
 
no cell service when turned on

So on the iphone xr when the phone is turned on it shows to bars of cell service. it seems the the only way
y the cell service functions is to turn on cellular data and wait till bars of service appear. Once i have 2 bars of service (normal for where i live) i can turn off cellular data and the cell service will continue to work until the phone is shut off.
its the weirdest thing.
Anyone else have any issues like this?
 
My tracfone just lost service today and I couldn't make calls or send text messages.

I restarted the phone and the service seems to be working again.

Sent from my moto g(7) optimo maxx(XT1955DL) using HoFo mobile app
 
I lost all signal bars on January 8, 2023 on my iPhone SE2 Tracfone Verizon. It would show 1 bar for like 1-2 second from time to time. Android TFW Vz phones at the same location had no issue/full bars.

Tried toggling Airplane Mode On/Off and rebooting. Didn't help. Finally had to do a Network Reset like tomseys mentioned and that fixed it. This was after people on Red Pocket Vz mentioning loss of service on 5G iPhones (12, 13, newer).
 

Attachments

  • Tracfone Verizon iPhone SE2 nosignal.jpg
    Tracfone Verizon iPhone SE2 nosignal.jpg
    35.2 KB · Views: 438
This happened to a friend of mine a few days ago. He could text and use internet, but could not make or receive calls. He chatted with TF and they had to do something on their end. He rebooted and it was fixed. Not sure why all of a sudden it just lost call service.
 
Back
Top