Why do some calls to my GV number go to carrier voicemail?

Ad Above Message List

Relztrah

Active member
HoFo Member
Joined
Nov 16, 2006
Messages
2,363
Location
Pittsburgh
Carrier(s)
back on Tello after a long hiatus
The title says it all. Some, but not all, of my calls go to carrier (Tello) voicemail if I don't answer. The majority go normally to my GV voicemail. I use an iPhone SE 2nd generation with the GV app. I don't think to look at my iPhone voicemail log and I found messages there that for some reason didn't show up in my GV log. These callers called my GV number, not my Tello number.

Any ideas?
 
Just off the top of my head I'd say for some reason the Tello voicemail service is jumping the gun and answering (picking up) early, before the GV standard ring interval threshold is reached. I've never known the GV pickup to be inconsistent, so it's probably Tello going early. Probably a good idea to investigate if you can disable the Tello voicemail service somehow, or at least extend their pickup interval to come later than GV (a long shot). Likely a question for their support.
 
Ad in Threadview Above Message Content
I would check to see if you have CCF (conditional call forwarding) configured properly on your phone.
 
I would check to see if you have CCF (conditional call forwarding) configured properly on your phone.
That would only apply if the OP had the called number on that SIM, using CCF to send unanswered calls to a separate number hosted on gV

In this case the gV# is called, and it is forwarding to the phone(s).

Just disabling the Tello VM service completely should be a good solution here.
 
That would only apply if the OP had the called number on that SIM, using CCF to send unanswered calls to a separate number hosted on gV

In this case the gV# is called, and it is forwarding to the phone(s).

Just disabling the Tello VM service completely should be a good solution here.


actually by enabling CCF its changes this:

you are on the phone talking or outside service area when a call comes in and the carrier picks up right away and carrier voicemail 'steals' the call being forwarded

with CCF enabled that call gets sent back to google voice and GV's own voicemail answers it
 
Ad in Threadview Above Message Content
That would only apply if the OP had the called number on that SIM, using CCF to send unanswered calls to a separate number hosted on gV

In this case the gV# is called, and it is forwarding to the phone(s).

Just disabling the Tello VM service completely should be a good solution here.

What? When the gv# is called it gets forwarded to the number on that SIM which is why you need to configure CCF if you don't want the carrier vm to answer. Disabling Tello voicemail, if possible, will also work but standard practice with Google Voice is to enable CCF on your phone assuming your carrier supports it.
 
@OP, assuming you have vm enabled (and can't disable) it on the tmo line, you can try the following.

https://community.t-mobile.com/android-9/want-to-increase-number-of-rings-before-voicemail-54639

Set it to the maximum number; that way hopefully gv will handoff to vm before the carrier can.

Generally though you should have CCF enabled and configured to use the gv number instead of carrier vm. If the phone is in airplane mode or otherwise unavailable, calls get routed back to gv (which handle the vm function).

I had this issue with freeup some time ago when I didn't have ccf configured on it (the freeup number).
 
@OP, assuming you have vm enabled (and can't disable) it on the tmo line, you can try the following.

https://community.t-mobile.com/android-9/want-to-increase-number-of-rings-before-voicemail-54639

Set it to the maximum number; that way hopefully gv will handoff to vm before the carrier can.

Generally though you should have CCF enabled and configured to use the gv number instead of carrier vm. If the phone is in airplane mode or otherwise unavailable, calls get routed back to gv (which handle the vm function).

I had this issue with freeup some time ago when I didn't have ccf configured on it (the freeup number).

increasing the time doesn't help when you are on the phone talking to someone else, intermittently out of coverage area or have your phone powered off. only helps those situations where your phone is ringing and you decline to pickup. for me at least thats one of the least common reasons why a call goes to voicemail.
 
Update:
I contacted Tello asking them to disable voicemail and here is their response:

We confirmed that your Tello Voicemail is Deactivated.
Did you forward the calls to your Google Voice number correctly?

Pleaes find below the codes to call forward.

Please note that we can not enable or disable call forwarding from our end, you have to do it from your Tello line. To activate/deactivate call forwarding, please follow the steps below;

For unconditional call forwarding;
- Dial **21*1 + the 10-digit number where you want to forward the calls + #. Example: **21*1 2061111111 #.

- To deactivate unconditional call forwarding, from the dial tone, dial ##21#.

For no-reply conditional call forwarding;
- Dial **61*1 + the 10-digit number where you want to forward the calls + #. Example: **61*1 2061111111 #.

- To deactivate no-reply conditional call forwarding, from the dial tone, dial ##61#.

For not-reachable conditional call forwarding;
- Dial **62*1 + the 10-digit number where you want to forward the calls + #. Example: **62*1 2061111111 #.

- To deactivate not-reachable conditional call forwarding, from the dial tone, dial ##62#.

For busy tone conditional call forwarding;
- Dial **67*1 + the 10-digit number where you want to forward the calls + #. Example: **67*1 2061111111 #.

- To deactivate busy tone conditional call forwarding, from the dial tone, dial ##67#.

The message you get is because you don't have a voicemail active.

I also dialed**61*18056377243**30#​ ​​​​but when I call my Tello number I still hear the robot voicemail recording after three rings.

I'm not familiar with this. Which of the above steps should I take? Thanks in advance for any suggestions.
 
Which of the above steps should I take? Thanks in advance for any suggestions.

I would try this one:

For not-reachable conditional call forwarding;
- Dial **62*1 + the 10-digit number where you want to forward the calls + #. Example: **62*1 2061111111 #.
 
Ad in Threadview Above Message Content
Usually CCF involves all 3 of the above except for the unconditional forwarding option.

I realize that. And which one of the choices above would you choose then?
 
^^All of them except the unconditional call forwarding. Otherwise, there will be strange (unexpected) behavior under certain conditions.
 
Last edited:
Thanks again to all who are helping me with this matter. Just to clarify, I should perform all of the following actions:

For no-reply conditional call forwarding;
- Dial **61*1 + the 10-digit number where you want to forward the calls + #. Example: **61*1 2061111111 #.

For not-reachable conditional call forwarding;
- Dial **62*1 + the 10-digit number where you want to forward the calls + #. Example: **62*1 2061111111 #.

For busy tone conditional call forwarding;
- Dial **67*1 + the 10-digit number where you want to forward the calls + #. Example: **67*1 2061111111 #.


I use my Google Voice number for the the 10-digit number where I want to forward the calls.

Correct?
 
Ad in Threadview Above Message Content
Good stuff.

These codes should be the same for all TMO switches.

Does anyone know whether they are also correct for VZW and/or AT&T ?
 
^^All of them except the unconditional call forwarding. Otherwise, there will be strange (unexpected) behavior under certain conditions.
Ah. Didn't realize you could add multiple CCF strings. I've been with Verizon for decades and only ever had to add one CCF string to cover all 3 situations.
 
Didn't the old Legacy GV website used to have a manual toggle next to each linked number (forwarded phone) for you to indicate which of those you were going to receive forwarded calls on to get their voicemail, and to prevent a forwarding loop? Think back... Maybe that function is now the default (since the new generation app).
 
Back
Top