WiFi hotspot not working suddenly on 0.25/day data option

Ian Brantford

New member
HoFo Member
Jun 13, 2004
PC Mobile
Moto G5 Plus, POSH Micro X S240
Has anyone experienced trouble with running a WiFi hotspot? I'm on the old 0.25/day data option and it worked fine a few days ago, but stopped yesterday. The device-to-device connection is find, but there's no throughput on the client device. Bluetooth pairing works fine. I wonder if they've added hotspot detection.
On a hotspot sharing mode on a phone or a physical hotspot box?

If it's on a phone, there had long been a problem w/ iPhone models.
On a phone. I tried it on several Android handsets. There was never a problem previously for me.
Strange. Do you have a physical Hotspot device you can try it on? I don't have your problem up till a few weeks ago (then my phone died so I am not using it right now, but using physical hotspot no problem).

Check in case your phone switched APN itself, that has happened on some phones I have tried before (not many fortunately). Keep us posted!
No, I don't have a physical hotspot, just phones. I tried it on three different models, all with the same result. I typically delete all APNs other than the manually set proxy.bell.ca if possible. HOWEVER, now that you've mentioned it, I now see that my main phone (not on the 0.25/day data, but on the old $5/month data) has flipped over to pda.bell.ca. I'm pretty sure that I checked this at the time. I've been moving SIM cards around since then, but I'll put everything back and try again.
Are you on an LTE SIM (i.e. did you switch to using a newer, LTE SIM)? I can't think of anything else except this one.

Too bad we are not in the same area, I have extra physical Hotspot device you could try on.

A friend's SIM couldn't get out on data a while ago, but turned out to be false alarm, he loaned it to a relative who drained the funds, and he thought that wouldn't have happened.

BTW, I do not use proxy settings as earlier instruction said. I leave most things blank (I dont' even bother w/ the MMS settings either, as I don't use MMS). You might also want to check there?

Can't think of anything else now.
Thanks -- the account worked, but just not with a hotspot. It wasn't out of funds (and yes, that's happened before on loan). Though it's been briefly tested to confirm that LTE works, it was in a 3G-only device during the time when it went from succeeding to failing to run a working WiFi hotspot. No settings were manually changed by me (who was the only person handling it at the time).

I still have to get back to this. In completely separate incidents, I've since lost this SIM, another SIM on another carrier, and a new top-up receipt for this SIM. I'll eventually find them somewhere in house or vehicle, but maybe I should get a better filing system.
I see. Thanks for your updates. Hope this gets resolved.

For storing SIM, I wasn't that good either, I almost lost one of these. I usually keep them in a SD card transparent case, or a SIM plastic holder, and then put them in a drawer along w/ other stuff.

For top up receipt, you could take a pic of the receipt after you buy it, then it's in your camera photo folder.

How did you get LTE to work? Did you buy an LTE SIM and call up to have the SIM swap? My friend gave me an LTE SIM but I am too afraid to do it for fear the rep would make a mistake and change my plan and I'd lose it (these horror stories have always been posted on Fido sub-forum before, and Fido rep would tell the customer that nothing they could do about it.).

Do you have another non PC Mobile SIM w/ Data that you can test hotspot mode with? I find that quite strange indeed.
I use ziploc bags, sometimes with a post-it note inside, to keep these tiny things from getting lost. The thing is, sometimes I set them aside or in a pocket/bag to take with me... and somehow they get lost eventually.

Yes, I've taken to photographing almost everything lately, but I missed this one receipt. It was only $15.

I have indeed tried another data-enabled SIM in the same phone and the ifi hotspot works just fine there. The only variable that I can think of is that I don't clearly remember checking the APN to make sure that it hadn't changed to the Bell default for this carrier.
I found my SIM, topped it up, and I'm back in business, with WiFi hotspot working again, still on the old proxy.bell.ca APN that I've been using for a decade or so. If I try pda.bell.ca on that account, data doesn't work at all, but instead redirects me to an internal page to buy data. This is in contrast to the slightly different, older account works fine on both APNs.